Skip navigation

Netinstall error

630 Views 2 Replies Latest reply: Oct 17, 2012 8:07 AM by Mr.Do RSS
Mr.Do Calculating status...
Currently Being Moderated
Oct 15, 2012 5:28 AM

Hi,

 

I am running 10.8.2 and having issues with Netinstall. here is the process I use:

 

click on Netinstall, select the netboot set. I then select, "edit image settings" and check, "make available over HTTP". When I click on "done" I get the following error:

 

 

An error occurred on the server while processing a command.

The error occurred while processing a command of type "writesettings" in plug-in "servermgr_netboot".

 

I have tried installing the server app on another 10.8.2 server and see the same error.

 

I am running Server 2.1.1

 

DNS and DHCP are stopped on the OSX server as these services are running on our windows servers.

 

No other problems to report.

 

Any help is much appreciated.

Mac mini (Mid 2011), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.