Skip navigation

TS4215: iOS: Troubleshooting AirPlay and AirPlay Mirroring

Learn about iOS: Troubleshooting AirPlay and AirPlay Mirroring

TS4215 An error occurred loading this content

5309 Views 11 Replies Latest reply: Jan 6, 2013 11:49 AM by pgustafs RSS
Art gogh Calculating status...
Currently Being Moderated
Oct 6, 2012 8:13 PM

Can't  AirPlay videos from iPad 3 to Apple TV. iOS 6 . I get the above error message

Apple TV (3rd generation), iOS 6
  • adam60 Calculating status...
    Currently Being Moderated
    Oct 13, 2012 5:45 PM (in response to Art gogh)

    Hi Everyone,

    hope this message finds you all in time. The recent Apple TV update 5.1 is terrible. Apple knows it is which is why (thankfully for some relentless user -I have no idea who but I believe it was under threat) they have allowed to sign 5.0.2 again which means you can downgrade your Apple TV 2 and 3 to a 5.0.2 version via iTunes. Who knows how long they will keep the window open but I have downgraded my ATV early this morning. I couldn't post this earlier because I was out all day but I am doing it now.

     

    Here's how to do it:

     

    1) Connect your ATV to your computer via a Mini USB (not included with ATV but included with many other electronic devices) - in order for your ATV to appear in iTunes you must FIRST plug the USB cable to your computer and ATV and only THEN plug the power cable.

     

    2) Download your ipsw restore file from Apple.

     

    5.0.2 (ATV 2): AppleTV2,1_5.0.2_9B830_Restore.ipsw

    5.0.2 (ATV 3): AppleTV3,1_5.0.2_9B830_Restore.ipsw

     

    3) In iTunes select yout ATV, hold SHIFT and click on Restore

    4) Find and choose the downloaded IPSW file in the Open Dialog Box and hit Next

    5) As long as Apple still signs that version the Restore process will begin and will take a few minutes to complete.

     

    Enjoy!

     

    raadore

  • wheeliepw Calculating status...
    Currently Being Moderated
    Oct 14, 2012 9:11 AM (in response to adam60)

    Thanks raadore,

     

    This is just what I wanted to do. Mind you I received an error the first time around so verified I was successfully logged into iTunes first then restored successfully.

     

    Testing now but hopefully this will resolve the "content errors".

     

    I'll report back after testing this afternoon.

     

    Pete

  • wheeliepw Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 14, 2012 9:38 AM (in response to wheeliepw)

     

    NOPE!

     

    Still receiving the error "An error occurred loading this content" when playing music from my itunes library

     

    I get about 3 minutes in, sometimes less and it just stops.

     

    I have tested the link and i'm on a 28meg down, 2.2meg up, VIMEO, YouTube, Netflix all ok except the music streaming ... started looking at other devices that I can load my music collection onto to bin apple tv as its just useless for music really.

     

    Bit more troublehooting to be done but if this continues much longer its bye, bye Apple ...

     

    Pete

  • wheeliepw Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 14, 2012 11:40 AM (in response to wheeliepw)

    Ok "slight amendment" it's not just the Apple TV box my ISP appears to be absolute P4NTS...

     

    Virgin Media appear to be having issues and have been for the past few weeks ... thankfully solarwinds provided a few answers and they were quite shocking.

     

    13% packet loss over 3 hops before leaving the virgin network and response times over 500ms.

     

    I doubt that all of us have the same ISP but certainly worth considering as each test I performed with www.speedtest.net didn't actually show any issues until i dug deeper.

     

    The testing continues.

  • adam60 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 15, 2012 6:58 AM (in response to wheeliepw)

    What is going on with these ISP providers? Recently, here in Toronto, Rogers the largest ISP providers is also having major issues.

  • wheeliepw Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 15, 2012 7:18 AM (in response to adam60)

    I suspect a lot of it is around gearing up for new services to offer customers that the network can't actually handle. This is most definately the case with Virgin Media in my area as the services I tested over the course of an entire evening last night showed major issues within the core network. Their service page however showed as all green with no issues. Incredible!

     

    Unfortunately for the support team I could see where the bottlenecks were and could see that traffic was quickly overloading one area before saturating the next.

     

    Sometimes I wish I didnt understand it so much as it most definately increases my level of frustration.

     

    I passed the information onto Virgin Media and also mentioned that 2 support tickets had also been raised and I had received no response.

     

    So this morning I gave the ISP 30 days notice, agreed to pay the penalty clause for leaving within the contract period and arranged to go back to Sky unlimited broadband.

     

    I see this type of thing hitting a critical mass where the ISP simply cannot deliver the service they tout to the customers.

     

    Pete

    (Frustrated of Yorkshire)

  • OMMBoy Calculating status...
    Currently Being Moderated
    Oct 21, 2012 5:59 PM (in response to adam60)

    Hi, adam60!

     

    Hope I'm not too late to the party! I tried streaming music from iTunes (with Home Sharing enabled) to my ATV 2 for the first time this weekend since updating to v5.1 and received the content load error. Probably tried every solution out there, none of which worked. When I saw your restore solution, I felt I had finally found the "golden ticket" to my ATV woes! Unfortunately, after downloading the restore file, iTunes wasn't able to find the ipsw file anywhere within the download. Did I do something wrong, or did Apple stop providing the file?

     

    Any help or suggestions would be greatly appreciated.

     

    Chris

  • OMMBoy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2012 8:58 PM (in response to OMMBoy)

    It's me again. Just wanted to give you all a quick update and let you know that I figured out the problem on my own (yay, me!) shortly after posting. Because I'm on a Windows 7 computer, I thought to myself that perhaps Windows was seeing the ipsw file differently, so I renamed the .zip file to .ipsw. Next I plugged the USB cable from the ATV in to the computer but left the power unplugged (I originally received an error the first time I tried restoring with the power plugged in). SHIFT+click on the "Restore" button, find the ipsw file, and wait a few minutes. Success! My ATV has been rolled back to 5.0.2 and I am once again able to stream music from my library.

     

    I hope these steps might help some other poor unfortunate soul who experiences problems with their ATV and wants to roll it back to an earlier version.

     

    Chris

  • wheeliepw Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 21, 2012 11:39 PM (in response to Art gogh)

    Rollback still won't fix the issue as I've rolled back and I'm still receiving "cannot load content" errors every day. Sometimes I get 2/3 minutes into a track, others its the first 20 seconds.

    The issue I am also having is related to packet loss but thats down to the ISP which is in the process of being binned and changed.

     

    I suspect however that I won't fully be able to troubleshoot this until I'm with the new ISP connection. I have also noted that after about 4 or 5 content errors in a  row the ATV2 box reboots itself.

     

    The infuriating thing is the complete lack of logs and troubleshooting/hardware tests available for the ATV unit.

    Once I have totally ruled out the ISP packet loss its either at Apple's server end, dodgy OS software or hardware fault on the ATV.

     

    Must admit however I really am not remotely happy or impressed with Apple at the moment!

  • rss09 Calculating status...
    Currently Being Moderated
    Oct 25, 2012 1:35 AM (in response to wheeliepw)

    Hi All,

     

    I am having the same problem streaming movies from apple. This all started when my apple TV upgraded.

     

    ##I have both sky and virgin media and getting issues on both!

     

    #####grrrr!!!

  • pgustafs Calculating status...
    Currently Being Moderated
    Jan 6, 2013 11:49 AM (in response to Art gogh)

    Error happens to me when I try to put video in full screen mode, which to me is the only acceptable way to watch movies. 

     

    What's going on Apple?  The reason the market ran to you was because things just worked. Sadly you know longer have that great reputation. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.