Skip navigation

STILL LOOKING FOR A SOLUTION

1073 Views 16 Replies Latest reply: Oct 17, 2012 5:10 AM by MlchaelLAX RSS
1 2 Previous Next
callthescribe Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 13, 2012 5:40 PM

This is my second try  at finding a solution. First though  an apology to fruhulda who  responded to my question this morning. Sorry I did not reply, but I was unable to find a way to start another message and have been unable to reload that page now. But I believe she asked what kind of equipment I am using, (The answer: iMac 4,1 . . . Intel Core Duo Processor  . . .OSx.4. and AppleWorks 6 (which came with my computer).

 

I also am now totally out of ideas for restoring  Appleworks (which really isn't even my favorite word processing  software). I prefer Word and InDesign for serious docs, but usually click on AppleWorks because it is so simple and convenient for  most quick  documents).

 

It had been working fine until yesterday morning when it suddenly refused to  start.Initially, I thought  I might have too many  open documents, so spent several hours  trying to complete and close as many Photoshop  projects as possible. Also checked my overall  storage capacity and  confirmed that probaby was not the problem either.

 

I then went on a hunt for all the  AW preference  files I could find . . .  and deleted com.apple.appleworks.plist in the preference folder  and all three files except the "button bars" in Library/Preferences/AppleWorks folder.Then following, Roger (W's) advice, Ideleted the contents of the 3 subfolders inside the 3 folders in the AppleWorks User Data. Actually did that so many times, I lsoy track of what I was doing, but  luckily had saved all those  deleted files inside the trash folder, without dumping it, thinking  that if necessary, I could always go back and  put them where I started. But by then, I was so confused and frustrated, I was no longer certain of where I found them, so just  put them in a new folder with n unrelated name and kid them away on my desktop, for now.

 

After that (or maybe along the way, I also  reloaded  AW multiple times from the original Apple disks; but that didn't work either. Considered  running Disk First Aid, but the disk I pulled out must have been from an earlier Mac, because it didn't work with the current system.

 

It feels like I've hit a brick wall, because I've run out of ideas. Have considered uninstalling and then reinstalling Appleworks, but am wondering if that might  worsen things (if possible).

 

The only shred of luck I've had all day after almost  pulling out every hair on my head) was managing to unlock the files I needed immediately (using Eext Edit and  Word. It's only Saturday, but it's already starting to feel like the "Lost Weekend." Can't remember  the last time I ran into  problem as frustrating as this one, btu  am guessing probably a couple of years. But I'm still hoping to solve it, so I can at least learn something from the experience.

  • fruhulda Level 6 Level 6 (14,750 points)
    Currently Being Moderated
    Oct 13, 2012 11:30 PM (in response to callthescribe)

    Hi, again. You can't use AW om system 10.7 or higher. On 10.6.x you can use AW if you have Rosetta installed.

    Did you get this problem due to updating to a newer MacOs or did you get the problem out of the blue?

    Have you restarted the computer?

     

    To start another message in the same thread you click on Reply down to the right in the post.

  • fruhulda Level 6 Level 6 (14,750 points)
    Currently Being Moderated
    Oct 14, 2012 1:41 AM (in response to callthescribe)

    Once again: which system do you have? Have you installed Rosetta (on system 10.6.x)? Restarted the computer?

    You also need to update AW 6 to 6.2.9  http://support.apple.com/downloads/AppleWorks_6_2_9_for_Mac

  • fruhulda Level 6 Level 6 (14,750 points)
    Currently Being Moderated
    Oct 14, 2012 8:03 AM (in response to callthescribe)

    Thank you! Rosetta is for 10.6.x. Earlier systems like your is of no problem. I agree that one doesn't have to upgrade if one is happy with what one has got.

     

    I think you have to install AW in the classic environment but I am note sure. Is it using an installation program to install AW? I only still have the saved installed folders and application which I just drag from the cd to the HD.

     

    I don't think you are hit by a virus but the maintenance of the system might be lacking. Start the Disc utility in your Utility folder and do Repair permissions and also repair disk. Or even better is if you restart the computer on the system disc you got with the computer and use Disc utility to do the maintenance from there. It sounds as if the computer has major problems.

  • MlchaelLAX Level 4 Level 4 (1,550 points)
    Currently Being Moderated
    Oct 15, 2012 3:13 PM (in response to callthescribe)

    Appleworks 6 will install and run in Tiger OS 10.4; it does NOT need the Classic Environment.

     

    Reinstall your Appleworks!

     

    Here I have Appleworks 6 running in Snow Leopard (with Rosetta) installed into Parallels running in Lion:

     

    Appleworks.jpg

     

    http://forums.macrumors.com/showthread.php?t=1365439

  • Peggy Level 8 Level 8 (38,085 points)
    Currently Being Moderated
    Oct 15, 2012 4:58 PM (in response to callthescribe)

    AppleWorks 6 will run on OS X 10.0 through 10.6.8 (Snow Leopard) although there are a number of things that don't quite work as they should in Snow Leopard. For any version of OS X you need to have AppleWorks 6.2.4 at a minimum. Even if you can't get AppleWorks to launch, you should be able to see what version you are running in a Finder window as in this screenshot. Right now, I'm still running Leopard on the G5 iMac where I took the screenshot, but it doesn't make any difference if it were running Tiger. If you're happy running Tiger, there is no need to upgrade to Leopard. Upgrading just to solve a problem rarely solves the underlying problem & can just make matters worse.

     

    So, first let's determine what version of AppleWorks 6 you do have & if all of its necessary parts are present in the AppleWorks 6 folder in Applications. Not all of the contents of my folder in the second screenshot are mandatory, but those are the default after installation.

     

    AppleWorks is not & never has been part of any version of the Mac OS. It was bundled with the pre-Intel "consumer" Macs - iMac, iBook, eMac & Mac mini. It is not included on any Intel Mac, consumer or professional. Apple wrote two Knowledge Base articles on installing AppleWorks 6 & restoring the software that came with your Mac.

     

    Screen Shot 2012-10-15 at 4.49.32 pm.png

     

    Screen Shot 2012-10-15 at 4.56.19 pm.png

    Peggy_sig.png

  • Peggy Level 8 Level 8 (38,085 points)
    Currently Being Moderated
    Oct 16, 2012 9:41 AM (in response to callthescribe)

    I'm trying to put some thoughts together so that we can get this figured out. I'm just writing thought in a Pages document & will organize them & post back. In the meantime I need you to give me some basic answers.

     

    How many Macs are you currently using? Which is the one with the problem?

     

    What model of Mac are they? Go to About this Mac under the Apple & select More info… Copy & paste the first three lines under Hardware overview for each Mac in your reply.

     

    Here is the overview for my Tiger Mac & this is the info I need.

    Machine Name: iMac G5

    Machine Model: PowerMac8,1

    CPU Type: PowerPC G5  (3.0)

     

    Peggy_sig.png

  • Peggy Level 8 Level 8 (38,085 points)
    Currently Being Moderated
    Oct 16, 2012 3:24 PM (in response to callthescribe)

    Following my previous post, here is my next installment of questions & suggestions for you.

     

    I'm going to try to address some issues you've brought up. No particular order to my thoughts since it has been very difficult to follow some of these posts.

     

    Last one first, you cannot repair your startup disk. You must be started from another disk such as the OS X install disk or an external hard drive. It is also not a good idea to ignore software updates from Apple, particularly any security updates.

     

    You currently have an Intel Mac running Tiger, 10.4.11. What kind of Mac is it? An iMac, a Mac mini, a MacBook?

     

    You said your previous Mac was an iMac from 2006. A 2006 Mac would not have had the disks for OS 9 & probably would not have included AppleWorks. At Macworld San Francisco in January 2006 Apple announced the Intel Mac & AppleWorks was no longer included with any Mac. AppleWorks 6.2 is the first version that was made to run in OS X & was released sometime in the last half of 2001. AppleWorks 6.2 will run but is not as stable as 6.2.4 to 6.2.9.

     

    If you have been using AppleWorks since 2006 it is quite possible that the “frozen” issue wasn’t really a freeze or any sort of corruption, but merely the long-standing “Recent Items bug.” A true freeze would not allow you to close windows or do anything else. In your efforts to fix the problem, you’ve made it worse. I can understand that. When I got my first Mac, a used LC in April, 1991, I tried following the directions in an issue of Macworld to delete things & made such a mess I had to start over entirely.

     

    I think you are going to have to start over, hopefully only with deleting AppleWorks & reinstalling it. I know you said you have reinstalled AppleWorks several times, but it is not clear how you did that.

     

    Peggy_sig.png

  • MlchaelLAX Level 4 Level 4 (1,550 points)
    Currently Being Moderated
    Oct 16, 2012 3:33 PM (in response to Peggy)

    Peggy wrote:

     

    ...my first Mac, a used LC in April, 1991...

     

    On an unrelated nostaligic note: Ahhhhhh my first color Mac!  To save money it came with a color monitor that only supported 512x384 resolution: hahahahaha

     

    Thank goodness, there was this control panel developed (I forget its name) that would allow you to set a "virtual" 640x480 screen within which you could move around the 512x384 "window" for software compatibility!

  • MlchaelLAX Level 4 Level 4 (1,550 points)
    Currently Being Moderated
    Oct 16, 2012 7:29 PM (in response to callthescribe)

    Where are you located?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.