Skip navigation

Shared calendars - Event invitations do not work

461 Views 1 Reply Latest reply: Oct 31, 2012 4:35 AM by Stema001 RSS
Stema001 Level 1 Level 1 (110 points)
Currently Being Moderated
Oct 16, 2012 1:38 AM

Hey folks! As I think, that the best way anyone can help me is to see the same thing I sent to Apple's iCloud feedback one minute ago, I hope no one get's angry that I haven't formulated a new  "for the community message". I only copy/pasted the message! In advance I thank you for your help!

 

-----------------

 

Dear Apple,

 

I have to report an iCloud server bug.

 

My girlfriend and me use the iCloud function "shared calendars". If I create (or she creates) an event and sent her an invitation to this event she only gets a notification that I added a new event to my calendar. She does not get an invitation to this event.

 

Strangely at the release of iOS 6 everything worked fine and since some days we have this issue. The fact that we havn't changed anything in our settings underline the other fact that it has something to do with your server settings. (Like the Emoji icons issue some months ago, where people got instead of an emoji icon a crossed box at their iCloud synced calendars!)

 

Note: We both have switched on the functions "Invitation Messages" and "Shared notes" (in german Einladungsmeldungen & Freigegebene Hinweise) under "Settings-Mail, Contacts, Calendar".

 

Please solve this issue as fast as possible.

 

-----------------

 

Any ideas?

iPhone 4S, iOS 6, 32 GB (Black)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.