Skip navigation

Miroslav Philharmonik (latest version) not showing in audio units.

3450 Views 4 Replies Latest reply: Oct 16, 2012 3:49 AM by mswcpt RSS
mswcpt Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 14, 2012 1:49 AM

Just purchased and installed/updated latest Miroslav Philharmonik and Logic Pro 9 for Mac OS X (10.6.8)

 

On load up it detects the plug-in in 32 bit mode.

The plugin is listed AND validated in the audio unit manager.

 

However, when trying to add the instrument on the track insterts, the plug-in is not listed. Logic is showing the Apple plugins - but not that of IK Multimedia.

Please see screengrab below of what is listed in Logic.

PLEASE HELP!

 

Thanks so much!

Screen shot 2012-06-14 at 10.47.12 AM.png

Logic Pro, Mac OS X (10.6.8)
  • Baldenario Calculating status...

    There are several possibilities, and some of them are specific to Mac OS X 10.7 (Lion) and Mac OS X 10.8 (Mountain Lion), but the general strategy appears to be to do a "Reset and Rescan Selection", which in some instances includes running Logic Pro 9 in 32-bit mode; doing the "Reset and Rescan Selection"; closing Logic Pro; and then running Logic Pro 9 in 64-bit mode, where once again you do the "Reset and Rescan Selection", as explained in this post:

     

    http://www.absolutemusic.co.uk/community/content/computer-music/logic-pro-scan-a udio-units/

     

    There also is a bit of information in this post from Apple Support:

     

    http://support.apple.com/kb/TS3934

     

    And there is information about "Reset and Rescan Selection" in the Logic Pro 9 User Manual, which you can download from the Apple website in PDF format . . .

     

    Lots of FUN!

     

    P. S.  As you probably know, running Logic Pro 9 or any other dual-mode application in 32-bit mode is done via right-clicking on the application and selectiing "Get Info", where you will find a checkbox for "Open in 32-bit mode", which when checked instructs the operating system to run the application only in 32-bit mode.  For a dual-mode application, when "Open in 32-bit mode" is unchecked and you are running Mac OS X in 64-bit mode, the application will run as a 64-bit application.  As I recall, beginning with Mac OS X 10.7 (Lion), the operating system is 64-bit, but with Mac OS X 10.6 (Snow Leopard) you have the option to run the operating system in 32-bit mode or in 64-bit mode, provided your Mac hardware (processors and so forth) supports 64-bit mode, hence since you are running Mac OS X 10.6 (Snow Leopard), doing the switch from 32-bit mode to 64-bit mode and back might require rebooting to 32-bit mode; doing the 32-bit rescan; rebooting to 64-bit mode; doing the rescan; and then rebooting to 32-bit mode, where you also need to ensure that the "Open in 32-bit mode" checkbox is checked or unchecked as appropriate.  It is easier in Mac OS X 10.7 (Lion) and Mac OS X 10.8 (Mountain Lion) . . .

  • bill borez Level 4 Level 4 (1,205 points)

    You need to insert it in the I/0 section of the channel strip, not the insert section.

     

    /___sbsstatic___/migration-images/194/19458411-1.png

  • Baldenario Level 1 Level 1 (0 points)

    That makes sense! :-)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.