Skip navigation

iPhone 5 Verizon LTE problem

28631 Views 101 Replies Latest reply: Jan 3, 2013 11:04 AM by LN1971 RSS
  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 15, 2012 6:56 PM (in response to gdjsnyder)

    There is a 25 page thread which primarily focusing on VZW iPhone 5 issues at:

    https://discussions.apple.com/thread/4329076?start=360&tstart=0

     

    Would be great if you guys could add your thoughts there.

     

    Allenpf, if your ticket with VZW under a ticket #? If so, this is a "tower" ticket to the specific tower location where you asked them to open the ticket.

     

    I just tried the reset network settings in my low signal location and it did nothing, but this was not a strong signal location.

  • johnsonrod27 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2012 7:14 PM (in response to Pete boston)

    that 25 page thread is not for the same issue.atleast the original post and replys are not

  • johnsonrod27 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2012 7:17 PM (in response to Pete boston)

    Yeah even after reading your last post you're talking about something completely different

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 15, 2012 7:24 PM (in response to johnsonrod27)

    Sounds good. I have also had stalled uploads and slow uploads which then grinds networking to a halt (unless in a super-strong LTE location), but it sounds like you guys believe that this is yet another different problem. If so, that's fine. I haven't had to toggle Airplane mode though since swapping my nano SIM, before then, I had to do it all the time.

  • nj nick Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 15, 2012 7:55 PM (in response to Tomcali)

    I have the 32 GB iPhone 5 and didn't have any issues for the first 2 weeks.  Then, suddenly with Verizon LTE (4 to 5 bars), I can't use apps like Facebook, Instagram, Foodspotting, and the weather doesn't update. 

    I took the phone to the Apple store on 10/12/12 and they said they never heard of this issue with the iPhone 5. The Apple tech did a reset of the network settings and closed all the apps that were active on the phone.  That helped for a few hours and then the same issue happened.  I called Verizon on 10/13/12 and they said this wasn't a known issue and they told me to do a hard reset.  I did that, and the phone worked again for a few hours, and then the same issue occurred again.  Today, 10/15/12, I took the phone back to Apple and they replaced the SIM card.  I had to call Verizon from the Apple store to activate the new SIM card.  Everything worked great for about 2 hours, and now the same issue is happening again.  The same issue occurs in Northern New Jersey and Southern New Jersey so it's not a cell phone tower issue.  The LTE connection just hangs, and gives me server errors, unable to connect, upload failed, etc.  I made another appointment tomorrow 10/16/12 and will be asking for a replacement phone.  If that doesn't work, I'm disputing the phone on my Amex card.  I cannot believe the phone is less than 3 weeks old and I've had to bring it in to Apple twice already.  Ridiculous.

  • Bala Rochester_NY Calculating status...
    Currently Being Moderated
    Oct 16, 2012 6:42 AM (in response to Tomcali)

    I have the 16 GB Verizon iPhone 5 and have this issue everytime I disconnect a call. So while on LTE, if I get a call or make a call and then disconnect it, some of the apps like Appstore, iTunes, Gmail etc wont connect. I am however able to browse through Safari.

    I have tried every possible setting but no difference. Toggling Airplane mode fixes it temporarily, till I get the next call.

    I have contacted the Verizon tech support and their suggested options like reset network settings etc only worked for few hours. Next step is to contact Apple, but from reading all the replies above, the hope of an easy fix is gone.

    I hope this is another problem which can be fixed by a Verizon patch.

  • sdyoyo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 6:59 AM (in response to Cooleyrobb)

    I have the same problem, In Cherry Hill, NJ and Center City Philly, after a voice call , zero upload speeds.

  • Sagnew Calculating status...
    Currently Being Moderated
    Oct 16, 2012 4:38 PM (in response to Tomcali)

    Same problem in center city Philadelphia. For a few hours a day I won't be able to send e-mail, instagrams, facetime etc over LTE

     

    After a reset all will be fine for a few hours and then uplaods can not work again.

  • Cooleyrobb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 4:50 PM (in response to Tomcali)

    It only happens after a voice call over a minute. Soon as you end the voice call LTE uploads do not work. Verizon is sending me a new SIM card to see if that's the problem. I already swapped phones so I know that's not the issue.

  • jack1971 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 5:54 PM (in response to Tomcali)

    I am having the same issue. Has anyone confirmed if restoring as a new phone fixes it? Does at&t iphone have the same issues? This is frustrating that the issue has not been resolved and the fact that Verison techs have not heard of this nor has apple. I am having a hard time believing no one has heard of this problem from either side. Sounds more like no one wants to admit a problem. Mostley Verizon to avoid giving credits on accounts.

  • Cooleyrobb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 6:10 PM (in response to jack1971)

    I agree Jack. When I talked to the "senior tech" he told me he worked on iPhones 5's for the past 3 months and he said he never heard of this problem at all. I'm like wow!! 

  • nj nick Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 16, 2012 7:02 PM (in response to Tomcali)

    update: went to Apple for the 3rd time tonight.  This is the 3rd time I've been there for the same issue.  The tech at the Genius Bar told me he had the iPhone 5 on Verizon and had the same issues with Verizon LTE, so he went back to AT&T.  He said he recommended that I return the phone to Verizon because replacing the phone would not address the issue.  I called Verizon to ask them to take the phone back for a refund, but they refused, stating they would only take it back after 14 days and now I've had the phone for 22 days.  They stated they had not heard of anyone having issues with their iPhone 5 not connecting to Verizon LTE, and I told Verizon they were wrong, and referred them to this forum.  The Verizon tech support supervisor was contacted and they were reading this thread while they were on the phone with me, and stated they didn't know this was a "known issue" 

     

    They also stated they have contacted an even more senior tech support rep, and they would contact me in 24 to 48 hours.  They gave me a ticket # and said they would refer to this thread in my "notes" on my account.

     

    They also put me in contact with Apple support, who stated that the Genius Bar tech misinformed me and that I should not return the phone, but instead do a reset (back my phone up first and then set it up as a new iPhone).  I followed the steps to do an entire reset of the software with Apple support guiding me through it all.  I set up the phone as a new iPhone.  When it all finished, the phone said "there is an update to your carrier settings.  Do you want to update the settings? I clicked yes, and I set up the phone as a new iPhone.

     

    Within the 1st 10 minutes, it worked super fast--4G LTE connected to all sites I tried on Safari.  Then, after about 20 minutes of activity, and after making several phone calls, the 4G LTE at 4 bars and 5 bars couldn't connect to apps like Facebook, and the weather failed to update.  I spoke with Apple support and the tech did some troubleshooting with me and said he hadn't seen anything like this and even asked for screenshots of the LTE wheel spinning but failure to connect.  I sent the screenshots to him and he said he was going to send me a replacement phone, which I should receive on Thursday 10/18.  I'll keep you updated, but I'm not so confident that the new replacement phone will work. 

  • sdyoyo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 17, 2012 8:05 AM (in response to nj nick)

    I'm wondering if this is more of an east coast problem.

1 2 3 4 5 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.