Skip navigation

iCloud not backing up my iPad or iPhone

8182 Views 26 Replies Latest reply: Jan 17, 2013 2:25 PM by Stevo1511 RSS
1 2 Previous Next
Kamorton Level 1 Level 1 (5 points)
Currently Being Moderated
Oct 17, 2012 7:21 AM

iCloud has not backed up either device for 2 weeks.  They both have the new software and have been plugged in over night numerous times.   I got messages on both they have not been backed up for 2 weeks, but manual backups time out and I get "last back up couldn't be completed."  Wireless is working.  My emails download to both and I have web access on both.  

iPhone 4, iOS 6, Not backing up iPad2 either
  • Ralph Landry1 Level 7 Level 7 (28,815 points)
    Currently Being Moderated
    Oct 17, 2012 7:26 AM (in response to Kamorton)

    Have you checked Settings > iCloud > Storage & Backup to see that you still have available storage space?  Backups count against your allocated storage.

  • Ralph Landry1 Level 7 Level 7 (28,815 points)
    Currently Being Moderated
    Oct 17, 2012 7:40 AM (in response to Kamorton)

    Try double clicking the home button, then touch one of the apps shown on the bar across the bottom of the screen until it jiggles and a minus in a red circle appears on each app...tap each minus sign to dismiss all of the apps shown...something may be running in the background and preventing the backup to proceed as the device is not allowed to be in use during backup.


    Go to Settings > iCloud > Storage & Backup and Back Up Now and see if it will do the backup.

  • aMusedToo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 11:27 AM (in response to Kamorton)

    I don't have an answer.  I'm finding that I'm having the same issue.  I received a message that my ipad hasn't backed up to iCloud for 2 weeks even though I plug it in each night the same way I always have.  I made sure all my apps were  off and that it was powered down last night but still no back up. 


    I've used just a bit more than half my storage, so that isn't the issue.  I tried manually backing up but the ipad stops trying to back up at some point within the first 20 minutes or so.


    I'm stumped.  I checked online for answers and found your thread.  I hope someone can figure this out.


    I have an ipad 3 and updated to ios6 as soon as it was released.  I wonder if the two things are linked?

  • pvonk Level 6 Level 6 (13,670 points)
    Currently Being Moderated
    Oct 18, 2012 11:28 AM (in response to Kamorton)

    If you get the message "Backup not successful",  I had the same problem.


    My solution was to turn off some apps (Settings>iCloud>Storage & Backup>manage Storage, tap my device name in the Backups section, then look under Backup options) and try a manual backup.  If it didn't work, turn off a few more apps and try a backup.  Keep doing that until the backup works.  Then try adding in some of the last batch of apps that were previously turned off - the objective is to find the app that causes the backup to fail.  For me, I suspect that the one app I found had a bad data file that, when included in the backup, caused the backup to quit.


    This can be a long process if you have a lot of apps that you originally turned on for backups.

  • aMusedToo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 1:09 PM (in response to pvonk)

    I did get that message once.  Your solution sounds promising.  I'll try it out and see what happens.


    Thanks for the suggestion!

  • aMusedToo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 19, 2012 10:07 AM (in response to Kamorton)

    My problem started after October 3rd.  My iPad backed up every night while I charged it over night.


    Then on October 17th I received the message that my iPad had not backed up in 2 weeks.  At first I figured I must have been doing something wrong for the past two weeks when I plugged it in to recharge and back up.  So I reviewed the steps and plugged it in the evening of October 17th, expecting that it would back up over night.


    When I awoke on the 18th I discovered that my last back up date was still October 3rd.  I tried a manual backup and got the eternal spinning, walked away from the iPad (it was plugged in to the wall) and thought I would check it later.  When I checked back about 20-30 minutes later received a message that the back up had failed.


    That's when I decided to google for backup failures and found this thread.  Since that time I've tried many, many things.  I've completely deleted my past back up and turned off everything from my back up data list except for my Contacts, Calendars and Reminders. 


    I'm now trying to backup with my iPad connected to my computer, again, all data removed from iCloud and trying to back up only my Contacts Calendars and Reminders.


    It still doesn't look promising as I type this message.  I have the eternal spinner thing going on right now and no extimate for how long the backup will take.


    FYI, when my issues began I had used only 2.6 GB of my 5 GB of iCloud storage.  So I know that the size of my backup cannot be the main issue.  Right now, just trying to back up my Contacts, Calendars and Reminders I  show 4.9 GB available. 


    This is sooooo frustrating because I can't seem to find a viable solution.

  • royfromsugar land Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 1:32 PM (in response to aMusedToo)

    Ok I'm going to throw a kink in this problem. I have in my house 3 iPads two iPhones of which none have backed up in a month. A friend of mine has an iPad and iPhone and her devices have not backed up in a month. We both have a wireless gateway from Comcast. After I tried many times with no success I decided to go to my neighbor across the street and see if anything different happened over there. He has a modem from Comcast and a linksys router and at his house it backed up with 5 min.

    Could our gateway be blocking iCloud from backing up? Does anyone else on the forum use a Comcast gateway?

  • aMusedToo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 1:59 PM (in response to royfromsugar land)

    I have wireless service from Comcast.  I still have not been able to back up to iCloud for over a month.

  • Luv_Smile82 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 10, 2012 8:30 AM (in response to Kamorton)

    I'm having the same problem, however, I don't have Comcast and my problem started on 10/03/2012. The only solution I have come up with that has worked is to go to another Wifi location outside of my home. I went to a McDonald's and my phone (4S) backed up twice with no problems. So now I have to go back to said McDonald's again to back up my iPad.

  • aMusedToo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 10, 2012 8:35 AM (in response to Luv_Smile82)

    If you are able to back up at other locations, then the problem would seem to be with your WiFi connection at home.  Perhaps your modem has issues just like the modems that Comcast was using.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.