Skip navigation

iChat users can't send pictures

579 Views 3 Replies Latest reply: Oct 18, 2012 11:19 AM by Ralph Johns (UK) RSS
CCSMacTec Calculating status...
Currently Being Moderated
Oct 12, 2012 2:25 PM

Hi,

 

I am running an iChat server but lately my users are unable to send pictures to each other in chat.  The image shows up as a blank box with an empty circle in the corner (usually there to indicate the file being sent).

 

This is a private, non-federated server and all of the users are connected directly.  That is to say they are not on AIM or Gtalk or any other service.

Mac Pro, OS X Server, iChat Server
  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Oct 17, 2012 1:14 PM (in response to CCSMacTec)

    HI,

     

    So Non Federated means you cannot add Buddies from other server to the Buddy List.

     

    Effectively it becomes an IM service for just your registered Users.

     

    IN your Server set up for the ports that iChat Server wants open what have you got listed ?

     

    There is a Flashed based site here that lists them.

     

     

     


    9:14 PM      Wednesday; October 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Oct 18, 2012 11:19 AM (in response to CCSMacTec)

    Hi,

     

    I would also check out the server forums.

     

    Not that I know a fantastic amount about iChat server but that sounds like a reverse DNS issue.

     

    We are now at the very edge of the limit of my knowledge.

    The server forums are more likely to produce an answer.

     

     

     

     

     

     


    7:19 PM      Thursday; October 18, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.