Skip navigation

iPhone 5 bad call voice quality

273795 Views 925 Replies Latest reply: Mar 25, 2014 12:14 PM by Hgmichaels RSS Branched to a new discussion.
  • Peter Chodyra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2012 4:46 AM (in response to joos8123)

    My workarround is to switch LTE off in Setings->General->Celular. Once LTE is off, all calls come through clearly and first time.

  • danandrew101 Calculating status...
    Currently Being Moderated
    Oct 15, 2012 2:35 PM (in response to joos8123)

    Ok guys i think i have found a fix to this issue. I have a black 32 gb iphone and am based in the UK on vodafone and have been experiencing this same problem since day 1. i have changed the hand set 3 times and no joy. Last week i turned my phone off, took out the sim, re-inserted the sim and then reset network settings. This seems to have fixed the problem. Please let me know if this works for you - ill update you guys in a week to say whether its definately worked !

  • Phil Baker2 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Oct 15, 2012 8:11 PM (in response to joos8123)

    I have done an investigation and published it in my column at www.sddt.com/phil. One think I learned are the Bluetooth headset companies are finding problems with their devices working with the iPhone 5. It's a result of changes to Apple's noise cancellation chip and algorithms. My iPhone 5 (Verizon) has suffered from many of the problems I reported here. My conclusion is it is a hardware problem that Apple needs to fix. One of the unintended consequences of Apple not sharing their new products with other companies before introduction is that we are left to discover the problems that they didn't or didn't have time to fix.

  • GingerGremlin Calculating status...
    Currently Being Moderated
    Oct 16, 2012 1:41 PM (in response to joos8123)

    I am on 3 network in UK and I am experiencing similar issues.

     

    However, I only get this problem (robotic sounding voice from other caller) when I am speaking to someone else who is also using an iphone 5..very strange.

     

    I dont get this problem if I call someone not using an iphone 5

     

    This is my first iphone. I am very disappointed.

     

    Shame on you Apple.

  • JCH2012 Calculating status...
    Currently Being Moderated
    Oct 17, 2012 1:22 PM (in response to joos8123)

    My iphone 5 seems to have a similar problem with people on the other end of a call being choppy and mechanical sounding.  So far, though, this is limited to when I use the earplug/mic rather than just holding the phone or using speakerphone.

     

    Before you blame the earphones:  (1) I tried the earphones that came with the phone and then other earphones I have used on my blackberry without issue.  The results were the same.  (2) People on the other end could hear me well, but they were mechanical sounding and choppy to the point of being impossible to understand. 

     

    On one call, I tried with the earphones, with another set of earphones, with speakerphone, and then holding it to my ear.  It worked fine for the latter two but was terrible with each set of earphones.  Same results with our without my thin TPU case.  Same result whether I am holding the phone or have it on the table.  I am getting 4 bars on LTE throughout.   

     

    I was shocked at the difference when I put it on speaker and could hear the other person very well.  That suggested to me that there was either a problem with the earphone jack or a software problem.  Since everyone seems to hear me fine, though, I thought it was more likely software.  I turned off the phone completely and then back on.  The problem disappeared for a while.  But now it is back. 

     

    I have a few more days within which to return this to Verizon.  If this isn't solved before then, it has to go back.  If anyone else has a good idea, I'm interested. 

  • JCH2012 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 17, 2012 1:40 PM (in response to JCH2012)

    I should correct something here.  It is 4 bars all the time, but in further testing I noticed the "LTE" goes away. I think that is supposed to happen because voice doesn't go over LTE from what I read today.  But maybe I am wrong.

  • GingerGremlin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 17, 2012 2:28 PM (in response to joos8123)

    Update:  I was on the phone to someone not using an iphone and I got robotic sounding voice..So, it appears this problem is occurring across the board

  • burns_ber Calculating status...
    Currently Being Moderated
    Oct 17, 2012 4:19 PM (in response to joos8123)

    i have the same problems here in germany. incoming and outgoing calls sound good to the other end, but for me everything sounds like a water diving robot. wifi has noting to do with it as it also happens in the car driving on the highway.

     

    Carrier is Deutsche Telekom - their hotline doesnt know anything about the problems and the apple store near frankfurt tells me that there are no known problems. they also told me that it could be because i might have dropped the phone because it has scretches over and over - note that its a black iphone 5, and after a week it looks so bad, compared to that my "old" iphone 4 looks as new.

     

    have ordered a new "old" sim card and will change back to iphone 4 in order not to have try to call my customers six times because i do not hear them.

  • SOD68 Calculating status...
    Currently Being Moderated
    Oct 18, 2012 3:53 AM (in response to joos8123)

    Same problem here - Germany, T-Online and can´t realy use my iPhone for calling - calls sound either robotic like or I can´t hear anything at all. I tried switching off everything like Bluetoth, WLAN, LTE..nothing works.

    The only way to use this piece of junk for phoning is either using my car´s bluetooth or the iPhone speakers...

    Hope this can be fixed with a software update...

  • Junfengqiu Calculating status...
    Currently Being Moderated
    Oct 18, 2012 5:54 AM (in response to joos8123)

    Hi there,

    I bought my iphone5 few weeks ago here in belgium from provider company mobistar and i have the same problem as u guys have ( good signal but when calling somebody the voice quality went very poor and sounds very robotic, First time when it happened I thought its just something wrong with opponents phone, but the almost every call i made has the same problem, I just called mobistar where i bought i iphone5 and they told me its just software problem, but if i look on the internet forums it seems to be a hardware problem, I have also problem with the wifi connections, so I hope apple will fix this problem asap, coz atm I always have take other phone to make business calls!

    Grts

  • ctouch Calculating status...
    Currently Being Moderated
    Oct 18, 2012 6:41 AM (in response to JCH2012)

    I have the exactly same issue as JCH2012 - it happens only when I use ear buds, tried with new and old ones. I got replacement device from Apple, same issue.

  • texaswoz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 8:49 AM (in response to joos8123)

    We bought three Iphone 5's at the same time ... all three of them had the sound quality robotic choppy issue.  They were able to verify the problem at the Apple store and replaced all three.  Sound quality is normal on our new phones!!!  Given that I'm guessing it might be a hardware issue with a certain batch?

  • SheriIpod Calculating status...
    Currently Being Moderated
    Oct 18, 2012 8:56 AM (in response to ctouch)

    Same problem here. 64gb Verizon. Swapped phone, headset, SIM card with no improvement. Parts of the other person's words frequently sound clipped or are completely inaudible when on a phone call using the headset at a comfortable volume; no problem with headset when listening to music, streaming radio or even making Skype app calls. The only way I've found to restore some of those dropped sounds during phone calls is to crank up the volume of the headset to truly painful levels. Have reported the problem to Apple. No resolution yet, but will write again if I hear anything that might be helpful to others.

  • Chris86303 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 3:26 PM (in response to joos8123)

    I just got my iPhone 5 yesterday morning (10/18/12) and all went well with the changeover from my iPhone 4 until I made my first call, mobile to mobile, to a friend who is also on the Verizon.  The friend doesn't have a Smartphone but I have talked to her for the last two years from my iPhone 4 without ANY glitches or problems, and clear as a bell.

     

    I am in a small town that is supposed to get LTE by the end of the month so I was on the same 3G as I've used for two years on the IP4

     

    She said her end was fine (my voice) but my end (her voice) was terrible.  Same as described in all the other post here, tinny, faded in and out, sort of like wavy, strong and then nothing.  I sat in the same chair I have talked to her from with the iPhone 4, so nothing different.  The call was terrible.

     

    (backing up a bit).. earlier in the day I wanted to see how the new earbuds sounded so I watched part of a Star Trek movie and it was wonderful, so the new buds are fine.  So the IP5 is working just fine on anything except a phone call.

     

    During my call to my friend I was using the new buds but since the call was bad I started to experiment.  I changed my new buds for the old buds.. no difference.  I tried the speaker phone.. same, no difference.  I got up and moved around.. same N.Diff.  I went outside and moved around trying to get more bars (I had 3).. N.Diff.

     

    The call was a total flop.  Sounded terrible, faded in and out but didn't drop the call.  I have a very expensive set of Bose earbuds that I didn't think about trying but since the other two sets of Apple buds work fine on my IP4 I didn't think of trying them.

     

    This morning I called Verizon and got bumped up to a higher tier of support and the rep tried everything.  Power on and off, pull the Sim card, etc.  Nothing worked.  As we were trying different things she would call me on my IP5 (I was on my land line) but nothing worked.  She said she would note on my account that I was to go to the nearest Verizon store to get a new Sim card but when I did that this afternoon the local Verizon store would not change it out (saying they didn't have any, but I think that was a lie) because the Sim card would make no difference in the call quality.  Plus they didn't have any iPhone 5's to swap out so I had no options there either.

     

    So I came home and called the Verizon rep back and left a message (we are on different coasts, so she was gone).  Maybe she will call tomorrow.

     

    In the mean time I will be using my new phone until it gets close to the 14 days and I have to return it if nothing gets any better.  I will just go back to my IP4 and be happy that it has worked flawlessly for the last two years.

     

    I turned off the LTE since it will be a couple of weeks or so until they get it changed over around here and I also turned off the International CDMA and will experiment with that for a while.

     

    Not sure if anything will come of it but I paid $800.00 for my IP5 32 gig in order to keep my unlimited data plan with Verizon so I'm not going to keep a $800.00 paperweight that fronts as a phone, it will go back for credit before the 14 days are up.

     

    Thanks for all the posts, I'm sorry (but also glad) that I am not the only one that is having this problem as I am a long long long time Apple and Mac user but have a bad feeling that Apple is rushing things like they used to in the past and dumping them on the public to work out the bugs (which was almost their downfall until they brought S. Jobs back).

     

    I just get the feeling that the guys at the Verizon store know more than they are passing off because even though I never mentioned it, the rep a the store said something off hand about the ear bud plug when I asked if others were having a problem but of course he ended by saying.. not a single problem at their store with the iPhone 5.  He didn't remember that when I was in there last week there was another customer that had purchased a new IP5 that was very upset about the reception and call quality, complaining rather adamantly to another Verizon rep.

  • Chris86303 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 3:28 PM (in response to danandrew101)

    How do you reset the Network Settings ??

     

    I've pulled my Sim card with no results.

1 ... 9 10 11 12 13 ... 62 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (28)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.