Skip navigation

I'm having Bluetooth syncing problems with the iPod Nano (7th gen).

1651 Views 5 Replies Latest reply: Nov 29, 2012 2:26 PM by deggie RSS
tmogwynn Calculating status...
Currently Being Moderated
Oct 18, 2012 8:14 PM

I drive a 2012 Elantra with Bluetooth capabilities. I've successfully connected it to my iPhone 4S, but I can't seem to connect it to my new iPod nano. I can successfuly pair them, and get the iPod nano to say that it is connected (though the loading cursor will continuously circle next to "Devices"). However, my car stereo does not recognize it as connected. The only response I will get from my car is if during a connection attempt, I turn off the Bluetooth toggle on the iPod it will say "Connection failed." If I leave it toggled on, it will never say "Connection failed".... it will just never connect.

 

Has anyone had a similar issue connecting to speakers, headphones, or their car? I'm not even sure if it's an iPod problem or an Elantra problem, but I'm inclined to think it's an iPod problem, because my iPhone has Bluetooth 4.0 and will successfully connect.

iPod nano

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.