Skip navigation

Epson workforce 545 filter failure

1071 Views 3 Replies Latest reply: Oct 22, 2012 9:55 AM by John Blanchard1 RSS
xlu58 Calculating status...
Currently Being Moderated
Oct 18, 2012 10:12 PM

I bought Epson workforce 545 yesterday, and this printer does not work at all. After I chose a document to print, the status became "looking for printer" and then "filter filed" and stopped automatically. In other words, my mac cannot send information to the printer, and I'm pretty sure this is because of the mac 10.8.2 system instead of the printer itself -- I tried to print some test page directly from the printer and it worked pretty well. I've contatcted the Epson customer service alrealy but didn't get a satisfactory solution to this problem. So could anyone help me with this problem? Otherwise, I guess the only thing I can do is to wait until the next update of printer drivers.

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.