1 Reply Latest reply: Oct 19, 2012 3:59 PM by thedukeinpa
Mehlitz Level 1 Level 1 (0 points)

I want to start writing a course in iTune u , but when I go into safari it says its not supported and an update is required. I'm in using iOS 6


iPad 2, iOS 6