Skip navigation

YouTube problem

911 Views 13 Replies Latest reply: Oct 29, 2012 1:59 PM by ynom RSS
ynom Calculating status...
Currently Being Moderated
Oct 20, 2012 12:36 PM

I posted this in OS X Mountain Lion but it seems that nobody knew the solution.

 

I am having this weird problem and I'm not sure whether it's problem with OS or Safari, but almost every time I open some video on YouTube it starts without any problems and then after a moment video stops, the progress button goes to the start and there's wheeling 'loading' ring in the middle.

I tried re-installing flash but it didn't work and I don't know what to do, it's very frustrating that I cannot watch even 40-second video. I also noticed that when I refresh the page, the video stops in the same place as before, maybe it means something.

 

I also have one smaller question, why YouTube on Safari and Opera looks different? Can I change the YouTube layout on Safari? Here are print screens to show what I mean:

http://imageshack.us/a/img138/5333/zrzutekranu20121017o200.png

http://imageshack.us/a/img18/5333/zrzutekranu20121017o200.png

iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.2)
  • Carolyn Samit Level 10 Level 10 (84,070 points)
    Currently Being Moderated
    Oct 20, 2012 2:25 PM (in response to ynom)

    Try uninstalling the old Flash plugin then reinstal new ..

     

     

    Uninstall > Troubleshoot Flash Player | Mac OS

     

    Very important uninstall the old one first.

     

    Then reinstall >  http://get.adobe.com/flashplayer/?promoid=JZEFT

     

    Quit all open browsers.

     

    Then open System Preferences > Flash Player then select the Advanced tab.

     

    Click: Delete All

     

    Launch Safari to test.

     

    From the Safari menu bar click Safari > Reset Safari

     

    Select:  Clear History (also empties the cache)

     

    Deselect the remaining boxes then click Reset.

     

    Try a video.

     

     

    As far as layout goes, you could try full screen mode.

  • AnotherVoice Calculating status...
    Currently Being Moderated
    Oct 27, 2012 10:45 AM (in response to ynom)

    OS 10.8, Safari 6, Montain Lion, no audio on YouTube:

     

    What finally fixed it was running the Flash Update Installer.

     

    Hope this works for you.

  • Allan Jones Level 7 Level 7 (29,570 points)
    Currently Being Moderated
    Oct 27, 2012 10:47 AM (in response to ynom)

    Lots of people are seeing this in the last week and not only with Safari but FireFox and Camino as well. I got it in Safari on two Intel Macs and one PPC Mac, and with Safari under Win7. I think it's a YouTube issue.

     

    You can try Google Chrome browser; not seeing any reports of it having trouble. Makes sense, as Google owns YouTube. Considering that Apple and Voogle now seem to be competitors, Google could be poking us with a stick

  • wessam M Calculating status...
    Currently Being Moderated
    Oct 28, 2012 3:33 PM (in response to ynom)

    i have the same problem and i dont know what to do !! but some videoes work ordinary and some do the same as yours !!

  • wessam M Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2012 3:44 PM (in response to ynom)

    try this it works for me

    Try going here http://www.youtube.com/html5  and check to make sure you are not opted-in to this HTML5 trial as I was

  • wessam M Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 29, 2012 5:10 AM (in response to ynom)

    mmmmmmmmmmm then try to use other browser like google chrome and see if the problem in your browser or what

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.