Skip navigation

activation failed

1738 Views 4 Replies Latest reply: Nov 19, 2012 7:51 PM by GotRidOfWindows RSS
Jackson Rong Calculating status...
Currently Being Moderated
Oct 2, 2012 6:25 AM

Hello! I used my Apple TV for 3 months without major problem.  Then after I upgrade to new firmware, the photo streaming stop working, and I reset my Apple TV.  After power on again, the screen stay at activation... but then failed.  What happened?  What should I do next?

  • Jammyster Calculating status...
    Currently Being Moderated
    Oct 11, 2012 1:17 PM (in response to Jackson Rong)

    I had this same issue with on one of my Ethernet connected Apple TV Gen 3.   I think the issue occurred after the last update, but why only on one and not the other?   The main issue it caused me was that I was no longer able to search within Netflix (although I could browse and play movies and TV).  Also I could not access my favourite Podcasts but again I could browse and play them. 

    Solution:

    After a lot of resets and restores, I was able to resolve the issue by disconnecting the Ethernet cable, and connected to WI-FI (the first time I had used WI-FI for my Apple TV's), restart the Apple TV and allow it to Activate amazingly it activated immediately.   I was now able to search in Netflix and use my favourite Podcasts.

    Once I had confirmed it was working I reconnected the Ethernet cable and it's all still OK.

    I'm hoping that Apple resolve this fault before it happens to me again.

  • zmtiger Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 21, 2012 5:59 PM (in response to Jammyster)

    Amazing. Thank you for posting.

    Upgraded software and was unable to activate or connect to photo streaming. Once I disconnected the wired LAN and reconnected through WiFi everything connected. Who knew?

    Glad you did.

  • Duggo32 Calculating status...
    Currently Being Moderated
    Nov 18, 2012 2:52 AM (in response to Jammyster)

    Thanks for that worked 1st time, there have been other posts about this but this one really worked

  • GotRidOfWindows Calculating status...
    Currently Being Moderated
    Nov 19, 2012 7:51 PM (in response to Jackson Rong)

    5 stars to whoever figured this out!  Soo gald I stumbled on this post!   Been pulling my hair out for days trying to get my ATV to stop acting up.   Couldn't search in Netflix, couldn't get past "Activating..." when renting movies, and other wierd crap.   UNPLUGGING THE ETHERNET and then doing a factory reset did the trick!    Thank you Thank you Thank you.   

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.