Skip navigation

TS1589: Wi-Fi base station: Understanding and resolving a blinking amber status light

Learn about Wi-Fi base station: Understanding and resolving a blinking amber status light

TS1589 Problem with Time Capsule Connectivity

269 Views 0 Replies Latest reply: Oct 22, 2012 5:36 AM by carlazzomark RSS
carlazzomark Calculating status...
Currently Being Moderated
Oct 22, 2012 5:36 AM

I am in Italy using OSX 10.7.5, a Time Capsule, and a Vonage box (Motorola VT2442-TD). I switched from ADSL to Eolo Satellite, and everything was working until I tried to extend the network using a second wifi device. I really must have screwed up the Time Capsule configuration, because it is not working. It does not connect to the Internet, does not have the correct DNS settings, and the message in AirPort Utilities says the disk needs to be repaired.


I tried running Disk Utility, but the Time Capsule does not even show up. Plus, sometimes when I unplug then replug it, the solid amber light is on for awhile and then there is no light at all.


How do I repair the Time Capsule and reconfigure it to work with my system?


Since I have VOIP and that is not working as well, I cannot call Apple.


Thanks for any help you can give.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.