Skip navigation

When I try to save my Keynote document I get this message: The document “Untitled copy” could not be saved as “Untitled copy”. Permission denied - can someone please tell me what I need to do? Thank you.

377 Views 4 Replies Latest reply: Oct 22, 2012 12:29 PM by Gary Scotland RSS
tahobuddha Calculating status...
Currently Being Moderated
Oct 22, 2012 7:14 AM

Thought maybe it was because it's not registered, so try to register but can't find an MPN number. Thought maybe it was because I didn't actually have it so tried to purchase it but it says it's already installed. Please help. Thank you.

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.