Skip navigation

Crossed out circle on boot - new SSD

1010 Views 8 Replies Latest reply: Oct 23, 2012 3:13 AM by dmdimon RSS
MagnusPalu Calculating status...
Currently Being Moderated
Oct 22, 2012 9:54 PM

Hi, I hope you can help.

I'll be referring to two different disks:

A HDD sitting in a optibay, which i'm currently running OSX Lion from, and

A fresh SSD in the mainbay.

 

1. SSD failed one day, so I got a new one.

2. New SSD didn't show up, so I switched SATA-cable out.

3. SSD showed up.

4. Erased to mac os journaled, reinstalled Snow Leopard from disk.

5. Did System update, and tried to install Mountain Lion.

6. ML gave message: "Can't install, error with SSD, can't repair"-ish.

7. Booted me back into HDD, now with a new system language??

8. Reformatted SSD. (Didn't partition)

9. Installed new Snow Leopard.

10. Installation completed, but on reboot i get the crossed out circle.

 

What could possible be wrong?

Thanks,

MacBook Pro, OS X Mountain Lion (10.8)
  • conorfromvictoria Level 1 Level 1 (95 points)
    Currently Being Moderated
    Oct 22, 2012 10:20 PM (in response to MagnusPalu)

    Just to be clear, what kind of SSD did you

    purchase?

    Also are you booting from an Optical drive adapter?

     

    You may want to format your SSD in an external case and then, once formatted

    Install it into your MacBook Pro.

     

    Hmm, with all you are telling me

    formatting shouldnt have been an issue

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Oct 23, 2012 1:15 AM (in response to MagnusPalu)

    and you have 2011 MBP? If so - update firmware to latest and everything will be ok.

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Oct 23, 2012 1:40 AM (in response to MagnusPalu)

    That IS problem.

    Without that firmware update 2011 MBPs work highly unstable with SATA III devices.

    Install every firmware update you'll find not installed.

  • dmdimon Level 3 Level 3 (840 points)
    Currently Being Moderated
    Oct 23, 2012 3:13 AM (in response to MagnusPalu)

    I have early 2011 MBP with SSD myself. There was at least 1 firmware update until SSD begin to work reliably. If you installed it - recheck that all connectors are good fitted into places.

    But I think you're somehow missing that FW update was not done. there told how to check version of FW installed - check it against latest - is it same?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.