Skip navigation

snmp giving strange output

609 Views 1 Reply Latest reply: Oct 23, 2012 2:53 AM by gregregreg RSS
gregregreg Calculating status...
Currently Being Moderated
Oct 22, 2012 7:04 AM

I'm trying to configure snmp to allow monitoring on 'solarwinds' software. This is just a simple server health monitor so I didn't think the setup would be complicated (I still don't think it will be, I must be missing something basic).

 

Anyway I have confirmed the daemon is running and created a snmpd.conf file containing only the system location, system contact and a rocommunity string of public.

 

Then when I run a 'snmpwalk -c public localhost' command in terminal it only returns the system contact then says - 'No more variables left in this view (it is past the end of the MIB tree)'

 

I have 4 servers, 2 of which return this and won't work with the monitoring software and 2 of which work exactly as expected. As far as I can tell they have the same snmpd.conf settings, I've triple checked the community names and all have the service confirmed running.

 

If anyone has any ideas about this then I'd be grateful for the advise, I'm about to pull my hair out.

Xserve, Mac OS X (10.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.