5 Replies Latest reply: Oct 24, 2012 10:43 AM by SteveBenner
SteveBenner Level 1 Level 1 (5 points)

Recently, when I have tried mergining projects between my two machines the new project will appear, but no photos are there.  On their own, the exported libraries have photos and everything, but once I merge or add it to my other projects, the pictures simply do not show up.

 

Any thoughts?


iMac, Mac OS X (10.6.7), Final Cut Studio, Drobo S, iPad
  • 1. Re: Merging Libraries - No Photos Show Up
    Kirby Krieger Level 6 Level 6 (11,945 points)

    So "File➞Export➞Project as new Library" creates a usable Library when opened on its own, but after using "File➞Import➞Library" and checking "Merge" nothing is merged?  Do the Projects show up empty?  Do they not show up?  Are you exporting with "Copy Originals into exported Library" checked?

  • 2. Re: Merging Libraries - No Photos Show Up
    SteveBenner Level 1 Level 1 (5 points)

    When I "Merge" the project is there but empty.

     

    I have the Create Previews checked, but not originals.

  • 3. Re: Merging Libraries - No Photos Show Up
    Kirby Krieger Level 6 Level 6 (11,945 points)

    A bunch of things:

     

    - Where are the Originals?

    - Have you confirmed that the exported Library works on both machines, that is both after exporting to a local drive on the originating machine, and after making the exported Library available to the second machine?

    - Does the second machine have access to the Originals?

    - Is that access on a locally-mounted drive?

    - How are you using your Drobo?

    - What work-flow are you trying to accomplish?

    - Is there a reason to _not_ include the Originals in the exported & merged Library?

    - Have you tried exporting with Originals?  What happened?

  • 4. Re: Merging Libraries - No Photos Show Up
    SteveBenner Level 1 Level 1 (5 points)

    - The originals are on my iMac

     

    - The exportedd library does work when opened on its own and the pictures show up fine

     

    - The 2nd machine does not have access to the original library

     

    - The Drobo is not involved

     

    - I never checked include originals because Aperture used to have that as "Consolidate Master" - should I be?  Will it affect my original library in any way?

     

    - I will try exporting with the originals checked, but I think I tried that once already...either way I will try again and get back to you later on today

  • 5. Re: Merging Libraries - No Photos Show Up
    SteveBenner Level 1 Level 1 (5 points)

    Tried Copying the originals also and that did nothing.  Here is what it looks like when imported.  If I open the library by itself, everything is there.  But when I merge the two together, nothing gets imported.

    Screen Shot 2012-10-24 at 1.40.34 PM.pngScreen Shot 2012-10-24 at 1.40.40 PM.png