Skip navigation

FTP - upload problem

252 Views 1 Reply Latest reply: Sep 26, 2013 12:30 PM by Granny1984 RSS
shimomura Calculating status...
Currently Being Moderated
Oct 24, 2012 8:48 AM

I'm having problems when I try to upload files via ftp, it shows that the upload was timed out or the file goes empty.

Normally, I can see/delete/download the files, but not upload them.

 

I already used many clients such as Transmit, FileZilla, Cyberduck and none of them has worked.

 

Also I tried turning on/off those Passive Modes on Apple's and clients' preferences. I'm not considering that the problem regards to the host, because when a I asked someone to upload for me it worked and when I use my old PC it works as well.

 

My OS is 10.6.8 and I connect through ethernet, not airport wireless.

 

I'd be glad if someone can help me with it.

Thanks

MacBook Pro, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.