Skip navigation

no sound on ipad2

8039 Views 17 Replies Latest reply: Dec 28, 2012 2:03 AM by David Dunne RSS
1 2 Previous Next
georgefromtas Calculating status...
Currently Being Moderated
Jan 25, 2012 2:43 PM

No sound on ipad2

iPad 2, iOS 5.0.1
  • Philly_Phan Level 6 Level 6 (11,010 points)
    Currently Being Moderated
    Jan 25, 2012 3:34 PM (in response to georgefromtas)

    The following is a C&P from a post made by Demo.  It's a better explanation that I can come up with.

     

    Sounds like you may have system sounds muted.

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

     

  • wannabchef Calculating status...
    Currently Being Moderated
    Feb 27, 2012 7:08 PM (in response to georgefromtas)

    check to make sure your mute button, top right of iPad2 above volume buttons, isn't on.  It will show red if it is.  Slide it up and you'll be good to go.

  • Val E Um Calculating status...
    Currently Being Moderated
    May 2, 2012 8:28 PM (in response to georgefromtas)

    I found the solution...

     

    It is probably your docking port needs cleaned.

     

    I carry myiPad in neophrene sleeve an old military canvas medic bag that I use as a messenger bag.  The other day I had tossed a pear in the bag in a small plastic sack for my lunch and headed off to the park to enjoy an afternoon of girl watching at the Pathenon area in Nashville (gotta love Vandy and warm days).  Anyhow, I had been busy chatting with a few friends who showed up to do some rollerblading and completely forgot about the pear and by the time I got home it had split open from my keys tossed in my bag and had mushed out all over, including through the neoprene and onto my iPad's smart cover.

     

    Now at first I thought no biggie.  It didn't damage my iPad and only got the cover damp which I cleaned when I got home and left to dry.  But then I noticed my volume would come and go and my volume buttons didn't work anymore.  I could not get any external sounds except notification event like incoming email to work at all.  Yet when I tried my headphones, they worked le a charm and I could hear everything.

     

    At first I figured it was OS related so I wiped my iPad and restored from iCloud, but after the restore the volume issue persisted.  So then I wiped my iPad and started from a clean slate, but the volume issue followed.  So now I decided to Google the issue.  I read some forum responses and saw others with the same issue so I figured it might be a defect and would have to send it back to Apple for repairs... But darnit I use my iPad daily and can't be apart from my Precioussss.

     

    So I started playing with it, figuring it was going to Apple anyhow, why not try to fix it first.  So I examined the rocker arm on the side and it moves freely and doesn't seem to be stuck or anything.  Then I checked the settings and function of the lock slide which made no difference.  And then I examined the docking port and couldn't see in it well so I put the iPad under my desk light and got out my jeweler glasses I use when cleaning my service pistol... eureka!

     

    Deep in the charging port it looked like it was fouled and had some lint and debris sticking to what looked like some sticky substance... Yep, pear juice.

     

    So I grabbed a micro-circuit chip puller (looks basically like a professional metal dental pick) that I had picked up at my local hardware store (Harbor Freight) for about 2 bucks.  I usually use it for cleaning the firing pin area and hard to reach areas of my Sig after range time, and I figured it looked small enough to get down in the docking port.  So I used the hook end and carefully removed most of the debris from inside the port and then scraped most of the sticky out.  Then I took a synthetic cloth patch from my gun cleaning kit and grabbed a bottle of contact cleaner and got the patch damp (rubbing alcohol should work if you don't have contact cleaner) and I used the pick tool again to push the synthetic patch down into the port and carefully under the plastic contact prong in the port, back and forth to remove the rest of the sticky residue.  Finally I took a copper brush (again from my gun cleaning kit... You can buy the brushes separate at Bass Pro, Academy Sports, and sometimes the sporting goods section of Wal-Mart) and used the small single row end of bristles to shine the contacts and knock loose and out anything that might be left (basically use it like a toothbrush and brush the port... And no, a toothbrushes nylon bristles probably aren't stiff enough. Copper brushes work best on contact points).

     

    And after cleaning the docking port... MY SOUND IS BACK AND WORKING PROPERLY!  The volume control works again, I have my happy key clicks while typing, the whole nine yards.

     

    So think docking port.

  • alldewater Calculating status...
    Currently Being Moderated
    May 15, 2012 5:08 PM (in response to Val E Um)

    Thanks - it worked!

  • Andiand Calculating status...
    Currently Being Moderated
    May 30, 2012 1:57 PM (in response to wannabchef)

    Thanks wannabchef. Simple but it sure works for my problem.

  • Sail_To_Lahaina Calculating status...
    Currently Being Moderated
    Jul 6, 2012 7:43 AM (in response to Val E Um)

    Wa~~~hoo~~~! Val E Um, Thanks!

     

    I fixed the "no sound problem" which was also present on my iPad 2, by following your outrageously yet pleasantly loquacious solution (ya know, the "tossed a pear" thing; the "girl watching" nonsense; the "...love warm days" digression; and "Nashville"! Haha, can't help LOL, can't help love you, man!^^)

     

     

    Here is my case: today some water was spilt on the iPad.

     

    Then appeared the following symptoms (I confirmed that iPad was not muted; and volume was adjusted to max):

    1. No sound for all apps (music, safari etc), EXCEPT that in "General --> Sound", when you adjust the volume for ringtone, the ringtone DOES ring --> which indicated that there was no hardware problem (the speaker);
    2. When a headphone was plugged in the jack, for all apps, sound appeared in the headphone;
    3. When I purged the water in the sound jack with a absorbent cotton, sound in apps appeared in the speaker.

     

    Noteworthy: ringtone DOES play in the speaker even with headphone plugged in. That's why speaker still works when sound in all apps fails, due to water, debris etc in the sound jack.

  • sangitanu Calculating status...
    Currently Being Moderated
    Jul 20, 2012 1:12 PM (in response to Philly_Phan)

    Thanks...it worked for me...:)

  • triniipad2user Calculating status...
    Currently Being Moderated
    Jul 20, 2012 1:38 PM (in response to georgefromtas)

    All i did was Restart my ipad and baaaaaaaaaaaaaaaaaaaam everything is working well.. I hope someday they will make it work with Whatsapp..............................

  • Make me happy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 10, 2012 2:43 AM (in response to georgefromtas)

    For what its worth, I had a similar issues and called the UK helpline & technical support number.  A guy called Glenn was right on the button with what he thought had gone wrong and he was right.  From my perspective, this was an issue with an out of warranty iPad, however, due to Glenn's product knowledge, he was able ascertain what had gone wrong during the iOS 3.2.2 to iOS 5.1 upgrade.  This saved me time, money and has restored my faith in Apple as a quality brand.  I suggest you call the UK help line. I previously called the American line and, no offense, but they were unable to fix anything. As is often the case, it comes down to skilled individuals who actually care about the company they work for. Call  Glenn and his colleagues; they will out you right. 

  • EversonFromSaoPaulo Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 15, 2012 3:20 AM (in response to georgefromtas)

    Hi George and everybody,

     

    Most people will, eventually, have sound problems: the cause can be complex as a 'miss-behaved' app that messes the sound engine or as simple as the iPad being on Mute/Volume Down.

     

    I prodduced a Short Video [1m40s] showing how to fix iPad Sound for all those cases:

     

    https://www.youtube.com/watch?v=FjBP-Ncj_fE

     

    Hope it helps

  • Wolfgang Gullich Calculating status...
    Currently Being Moderated
    Oct 25, 2012 3:36 AM (in response to georgefromtas)

    I frequently have this same problem with my iPad2. I never had this issue until I loaded iOS6.  It would be nice if Apple actually released an update to correct all of the issues with iOS6 rather than act offended in their stores when asked when the update is coming.

     

    Additional problems include increased battery drain (yes, I switched off location services for just about everything), slow reaction to commands, app crashes (again, never had ANY app crash till iOS6 was installed), and annoying wifi connectivity issues (nothing changed on my network, but iPad with iOS6 has difficulty conecting sometimes. Wife's iPad with iOS5.1 still connects easily as do all of my Android devices)

  • Larcricket2 Calculating status...
    Currently Being Moderated
    Dec 9, 2012 11:27 AM (in response to georgefromtas)

    I have exactly the same problems as described by Wolfgang on my IPad 2nd version ever since I updated to IOS6.

    Very annoying!!! I keep missing FaceTime calls because the unit will not ring occasionally and Apps keep crashing.  And no it is not the mute switch or dirty charging pins. If I shut down and restart it solves the problem until the next time. All of my problems are since IOS6. I wish I had never updated. I had 0 problems before the update.

     

    I also wish Apple would own up to these problems and quickly solve them. Extremely disappointed in Apple over this issue.

  • Wolfgang Gullich Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2012 8:05 AM (in response to Larcricket2)

    I am of course, still having this issue.  No surprise that Apple has neither owned up to the issue nor even mentioned so much as an update to correct the problem. My iPad is my alarm clock and of course, what good is an alarm clock who's sound mysteriously vanishes to be brought back only by a restart? I actually hate my iPad now and would strongly recommend against an iPad in favor or either a Droid tablet of some kind or Microsoft Surface.  Both of those companies admit software mistakes and correct them.

  • Larcricket2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2012 8:30 AM (in response to Wolfgang Gullich)

    Yes,I understand your frustration. We were recently in the market for a new computer. We were seriously considering a Mac for the first time. Since my IPad now acts like a PC with its unstable O. S. we decided just to get another PC and save our money. Interesting that it is the IPad 2 that seems to have all these update problems.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.