Skip navigation

iCal on iPad or iPhone setting default alerts

3061 Views 9 Replies Latest reply: Oct 25, 2012 8:54 AM by GlobeTraveler RSS
Rome_GA Calculating status...
Currently Being Moderated
Aug 9, 2012 12:50 PM

With Mountain Lion, I have have experienced my iPad setting default alerts on my iCal events even though ALL default alerts are turned off! These alerts show up in my notifications across iPhone, iPad, and MacBook Pro, but they only show up in iCal on my iPad and iPhone. My MBP does not show them in iCal. Doing a quick Google search, I found that I was not the only one with this problem. Has anyone found a solution yet? Apparently when you turn them off individually they will come back; I started hand deleting them but think I will wait now! Any ideas?

MacBook Pro, Mac OS X (10.7)
  • Ferd II Level 7 Level 7 (23,225 points)
    Currently Being Moderated
    Aug 9, 2012 12:57 PM (in response to Rome_GA)

    Rome_GA,

     

    Have you experimented with changing your settings in Calendar>Preferences...>Alerts?

    /___sbsstatic___/migration-images/192/19217134-1.png

    OS X Mountain Lion, iPad 3G, iPhone 4, 20GB iPod Color, iPod shuffle
  • Susan Sperling Calculating status...
    Currently Being Moderated
    Sep 6, 2012 4:58 PM (in response to Rome_GA)

    Same problem.  Any event initiated on the Macbook Pro creates an automatic alert on the ipad and iphone.   The alert is not on the MBP.   All events are set to none in settings for all three devices.   Spent over an hour on the phone with tech support but had to leave for an appt so never got a solution.   Of course, a solution should have been found prior to a hour on the phone.   Tech was trying to make it an ipad problem.   (then why does it happen with the iphone as well)?   I think the issue started after installing Mountain Lion (new upgrade....not sure if thats the name/animal of the new software upgrade).    Seems others have the same problem but still havent heard if there is a fix yet.   Anyone with a fix? 

  • ucdgrad2000 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 12, 2012 3:30 PM (in response to Rome_GA)

    I've experienced the same issue AND another very unusual thing.  Some events add an alert of sending a message 35791394 minutes after.  Weird number.

  • n8nine Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 7:51 PM (in response to Rome_GA)

    Same bug.  Default alerts are off on all three devices (and off on iCloud.com as well), but events added by Mountain Lion create an alert "at time of event" on iPad and iPhone, and this alert does not appear or register on the Mac or iCloud.com.

     

    Events created on iOS do not create this alarm on any device (anticipated behavior).

     

    Driving me nuts.

  • IBB12 Calculating status...
    Currently Being Moderated
    Sep 26, 2012 6:32 AM (in response to Rome_GA)

    same issue here, however alarm being triggered by new events being entered on ical only on Ipad not on iphone, even both have been upgraded recently with SW v6.0.

  • IBB12 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 7:02 AM (in response to IBB12)

    ok got it, had to be from my ipad settings, go to settings, go to mail,contacts,calendars, and then scroll down to calendar settings and tick off new invitation alerts as well as shared calendar alerts. cheers

  • GlobeTraveler Calculating status...
    Currently Being Moderated
    Oct 25, 2012 8:41 AM (in response to Rome_GA)

    Same issue here!

     

    I posted as well:

     

    I'm using iCal 6.0 with OSX 10.8.2

     

    When syncing iCal with my Google calendars all is well. However, when I add an event in any one of the delegate calendars in switches the default alert from "None" to "9 a.m. the day before" etc.

     

    I have logged into my calendar online and all the calendars have NO alerts set. At all.

     

    I do not have this issue on my iPad or iPhone. Only on my Macbook Pro running Mountain Lion as stated above.

     

    I’ve called support, no help there so far.

     

    I’ve done everything except uninstall iCal itself.

     

    Any ideas?

  • GlobeTraveler Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2012 8:45 AM (in response to IBB12)

    Ah! This may be it.  Setting was off on all but my iPhone.  I'll reply again once tested.

  • GlobeTraveler Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2012 8:54 AM (in response to IBB12)

    Yep. Did the trick!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.