Skip navigation

im getting an error message when I am preparing an Imovie to Idvd.  Its an ParamErr

210 Views 1 Reply Latest reply: Oct 25, 2012 10:10 AM by Bengt Wärleby RSS
RandyOrt Calculating status...
Currently Being Moderated
Oct 25, 2012 9:41 AM

I am trying to burn a DVD from IMovie.  When I share it to IDVD, it loads for several minutes and then gives me an error message:  "unable to prepare for publioshing because and error occurred (ParamErr: error in user paramter list)  how do I correct that?

iMovie '11, OS X Mountain Lion (10.8.2)
  • Bengt Wärleby Level 6 Level 6 (18,920 points)

    Hi

     

    Error -50 paramErr  Error in user parameter list

     

    Can there be any external hard disks - if so How is/are it/they formatted ? Must be Mac OS Extended (hfs) if used for Video.

     

    UNIX/DOS/FAT32/Mac OS Exchange - works for most but not for VIDEO.

     

    What this means in Your situation is above me.

    • free space on internal boot hard disk? How much ?

     

    Video codec

    • streamingDV, AIC etc. (not .avi, .mp4, .m4v, .wmv etc as they are containers not codecs)

     

    Pictures

    • in what format ? .jpg, .bmp, .tif, else ?

     

    Audio

    • from where/what format ? iTunes, .avi, .mp3, .aiff, else ?

     

    The "com.apple.iMovie.plist" file

     

    Many users has not observed that there are TWO libraries.

    • Library - at root level

    • Library - in user/account folder - THIS IS THE ONE to look into

     

    from Luke Burns

    I fixed the problem.. but it was very, very strange. I had a very long section for credits and set the line spacing to 1.0.. for some reason this caused it. I removed it, and it worked fine. I put it back, and I couldn't preview or play the video.

     

    I don't know why that could cause that big of a problem, but it did..

     

    Klaus1

    You need more free space on your hard drive.

     

    jonorparkerjon

    After phone support from apple I ended up creating a new project and adding all 117 clips back in individually till I found out what clips flagged and would not allow me to export. I had 3 I deleted and replaced and everything works now 1hr after tedious work....

     

    Where do Your material come from

    • Camera

    • External hard disk

    • USB-memory

     

    And all are connected so that iMovie can find it ?

     

    Yours Bengt W

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.