Skip navigation

Warning:  Dropped frames

1528 Views 11 Replies Latest reply: Oct 29, 2012 10:12 AM by RuthSchell RSS
RuthSchell Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 20, 2012 9:12 PM

My sequence stops and I get a "Warning:  Dropped frames" window with advice to try:  - turning off Unlimited RT (I'm on Safe RT)

                                                                                                                                            - lowering your Compression Data Rate (I don't know how to do that)

                                                                                                                                            - closing open sequences (I've done that)

Another phenomena which might be related: when I start playing the sequence it's out of sync and takes a couple of seconds to get into sync.

I received the footage captured on a drive, and left the Easy Setup at Custom Setup because someone knowledgeable told me that the new Project would automatically have the same Settings as the media.  But I just checked the Easy Setup window and under Custom Setup is a Sequence Preset: DV NTSC 48kHz yet my Sequence Settings are Frame Size 1920x1080  Aspect ration:  HDTV 1080i (16.9).

Unfortunately I don't think I can change it now: there is a Note at the bottom of the Easy Set up window:  Settings for existing sequences will not change.  New sequences will use the settings from the selected Easy Set up preset.

And maybe that's not what's causing the frames to drop?  Does it have anything to do with Drop and Non Drop frames?  In User Preferences I found:

BWP Import:  NTSC Default Timecode:  Non Drop was selected.  I don't know what my sequence is.

Thank you in advance for any light you can throw on this problem

iMac, Mac OS X (10.7.4)
  • Brad Wright2 Level 3 Level 3 (700 points)
    Currently Being Moderated
    Oct 21, 2012 7:40 AM (in response to RuthSchell)

    This warning means that the playback is dropping frames, but not in the actual project.  You don't want to change the time code settings in your project.  To get rid of this warning, simply change you playback settings to Unlimited RT.  You can also render both the audio and video for the sequence to allow you to see the video without any dropped frames.

     

    If you are just editing DV NTSC video, change your sequence settings to DV NTSC.  Final Cut Pro is trying to upscale everything to HD which is what is slowing things down.

  • Jim Cookman Level 7 Level 7 (23,435 points)
    Currently Being Moderated
    Oct 21, 2012 11:11 AM (in response to RuthSchell)

    I think the better thing to do is the following:

    1, create a new sequence.

    2. Take any media clip and put it into the sequence.  You'll get a window that advises yo to make the sequence settings the same as the media.  Say yes.

    3.  Delete that clip.

    4. Copy and paste your good sequence into the new one.

     

    Now your sequence settings are the same as your media.  you should see a great improvement in playback.

     

    If you don't, make sure that your media is not h.264 or some other non-editing codec.  Also check that your media drive is fast enough and your connection is fast enough to handle the media.  With prores for example firewire ain't great.

  • Jim Cookman Level 7 Level 7 (23,435 points)
    Currently Being Moderated
    Oct 23, 2012 5:02 PM (in response to RuthSchell)

    Well... what is the speed of your drive, how full is it and what is the media you are playing?

  • Jim Cookman Level 7 Level 7 (23,435 points)
    Currently Being Moderated
    Oct 25, 2012 7:56 AM (in response to RuthSchell)

    Good golly miss Molly, why in heaven's name are you squishing 1920x1080 footage to 720x480?  That is your entire problem in a nutshell.  Sheesh, amateurs.

  • David Mclaine Level 4 Level 4 (1,855 points)
    Currently Being Moderated
    Oct 25, 2012 10:52 AM (in response to RuthSchell)

    Hi Ruth,

          From what I understand from this thread, you are editing XDCAMEX clips in an XDCAMEX sequence which is correct. I edit with these all the time and the only thing I would change is your render settings.

    Go to your sequence settings/render control and change the codec to Pro Res.

    DM

  • Andy Mees Level 6 Level 6 (12,595 points)
    Currently Being Moderated
    Oct 25, 2012 6:06 PM (in response to RuthSchell)

    There's nothing wrong with your sequence settings Ruth, the problem is probably with your media drive. It's way too full. 3TB with on 111GB available means its already filled to 96% capacity ... way way too full. For a single disc drive (which I'm guessing is what you are using) you'll need to keep it at 80% capacity or less ... for your 3TB drive that means you never want to put more than 2.5TB of media on it. Clear space on that drive eg backup unneeded/old/secondary project media elsewhere, delete your old renders etc ... and hire an assistant for goodness sakes, there are plenty of capable people who need the work.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.