1 Reply Latest reply: Oct 25, 2012 1:24 PM by Neville Hillyer
Candonga Level 1 Level 1 (0 points)

hello i have a mac os x version 10.5.8 and i will like install any pro tools program same body know which version i need