Skip navigation

Compressor 4.0.5 "3x crash service down" w/Matrox MXO2 LE MAX

458 Views 0 Replies Latest reply: Oct 25, 2012 1:25 PM by hasi490 RSS
hasi490 Level 1 Level 1 (5 points)
Currently Being Moderated
Oct 25, 2012 1:25 PM

Hi Everyone,

 

Hoping to get some help on this issue...

 

When attempting an encode in the latest version of compressor 4.0.5 alongside our Matrox MXO2 LE MAX hardware compressor. (using the Matrox MAX compressor presets) we encounter the following error "3X crash service down" I should note that this issue is only happening in Compressor 4 AND when using the Matrox presets.

When using the custom Apple presets or using Compressor 3, there are no issues, so we know the hardware is working)

 

The Matrox MXO2 LE MAX hardware is all up to date (firmware 35.2, software 2.5.0.0035)

 

After much googling and forum searching here are the troubleshooting steps we've tried;

 

-updated to latest software/firmware for our Matrox encoder

-unistalled flip4mac

-reset "background processing" in compressor

disabled "display job thumbnails" in compressor prefs

 

Any ideas or suggesstions from people who have run into the same issue would be much appreciated.

 

Thanks everyone!

 

-Hasi

Compressor, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.