2 Replies Latest reply: Oct 26, 2012 12:56 AM by asjtang
asjtang Level 1 Level 1 (0 points)

Screen Saver showed message "uploadin photos...." for an hour without showing any photos. How to resolve this?


MacBook Pro (13-inch Mid 2010), OS X Mountain Lion (10.8.2)
  • 1. Re: screen saver
    Carolyn Samit Level 10 Level 10 (89,560 points)

    Open the Finder. From the Finder menu bar click Go > Go to Folder

     

    Type or copy/paste:    ~/Library/Preferences

     

    Click Go then move the com.apple.screensaver.plist file from the Preferences folder to the Trash.

     

     

    Restart your Mac.

  • 2. Re: screen saver
    asjtang Level 1 Level 1 (0 points)

    I did exactly per your advice but it did not resolve the problem. I have seen the following in another thread of discussion. What do you think?

     

    --quote--

     

     

     

    I also use Picasa and my files are neatly organized in folders.

    However I use iPhoto for my screensaver. If you open iPhoto, and click Preferences>Advanced, and make sure that the upper box is unchecked, it will not copy your pictures to iPhoto Library.

    Then import all your pictures to iPhoto and Bob´s your uncle: setting up a cool screensaver with the events, pictures, faces or places you want is really easy. You will still have only one copy of your pictures in your hard drive, and iPhoto will not mess with your files and folders.

    --unquote--

     

    You can fine the discussion at:

    https://discussions.apple.com/thread/4141512?start=60&tstart=0