Skip navigation

The connection failed because the network is unreachable?

1129 Views 2 Replies Latest reply: Nov 30, 2012 12:39 PM by terpteach1 RSS
Jon Baumgartner Level 2 Level 2 (205 points)
Currently Being Moderated
Oct 9, 2012 7:20 AM

Recently, I started getting this error for my iCloud account and also my Google account. What happens is that I will see the exclamation point icon next to the account in the Calendar list. I click it, and it says:

 

The server responded with an error.

 

The connection to account "iCloud" failed because the network is unreachable.

 

Same problem for Google. If I quit and relaunch Calendar, the calendars will refresh correctly, but as soon as the first scheduled refresh happens, they go into this failed mode.

 

This renders Calendar useless, because I can't get any updates for those accounts.

 

Interestingly, my work's Exchange account has no problems at all. It's just the two CalDAV accounts.

MacBook Pro, OS X Mountain Lion (10.8.2), Mid-2009, 4 GB RAM, 500 GB HD
  • Tom Nash Level 1 Level 1 (15 points)

    Same problem here.  I've seen a few posts covering this as well but have not seen a resolution yet. I see these console error messages which I list below.  one thing I haven't tried yet is disabling icloud calendars from the system preference and then reconnecting because it means removing the calendars.  I suspect all of the appointments I've added in the last week would then be lost.  Even if you export/archive the calendars and unlink/relink icloud, I wouldn't know how to find those events/appointments that aren't in the cloud now to add them back.

     

     

    10/26/12 9:27:04.203 AM CalendarAgent[4999]: [com.apple.calendar.store.log.caldav] [During deep refresh in calendar "HomeCal", had collection tag match, but etag mismatch for url https://p04-caldav.icloud.com/38467/calendars/MD-2-1-D2F53-A562-43E9-962C-08B683 0B4BCF/8023C5A7-DD0A-4B79-8A66-302F33B4EB70.ics: local changes not sent to the server - cTag:(null) syncToken:FT=-@RU=ccdf2-ee98-4a577-886fb1a4329b@S=5261]

     

    10/26/12 9:27:16.369 AM CalendarAgent[4999]: [com.apple.calendar.store.log.caldav.queue] [Account refresh failed with error: Error Domain=CoreDAVErrorDomain Code=3 "The operation couldn’t be completed. (CoreDAVErrorDomain error 3.)" UserInfo=0x7faaad719860 {AccountName=iCloud, CalDAVErrFromRefresh=YES}]

  • terpteach1 Calculating status...

    I've got the same problem. This started happening around the end of September, beginning of October.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.