1 Reply Latest reply: Oct 26, 2012 8:11 AM by gyrhead
Lam_Cake Level 1 Level 1 (0 points)

Greetings,

I have just finished setting up 150 iPads for use in our school district.  They are all supervised through Apple Configurator and using the same Apple ID.  Everything is gravy except one annoyance: whenever I download a new app on the administrator MacBook Air every single iPad gives the following notification:

 

iTunes Store

You downloaded an app on your computer. Turn on Automatic Downloads to recieve apps on this device without having to sync.

 

I do not want this prompt to show up.  Ever. Is there a way to prevent this popup from ever showing up?  Thanks in advance.

 

~Lam Cake


iPad 2, iOS 6
  • 1. Re: Disabling prompt to turn on Automatic Downloads
    gyrhead Level 3 Level 3 (785 points)

    Disable the itunes store in configurator is one way, sign out of the store on the ipads with the apple id you are using on the administrator account is another way, if you are restoring from a back up in Configurator sign out before making the backup, or turn off auto downloads in the store and make sure this turned off before making the backup you are restoring from.