Skip navigation

share as word doc

298 Views 4 Replies Latest reply: Oct 27, 2012 9:04 AM by Jeff Shenk RSS
Susan Smith2 Calculating status...
Currently Being Moderated
Oct 26, 2012 9:39 AM

Used to be able to share a Pages document using the Share button and selecting email, but now I just get a beep and nothing happens. Have to export as a Word doc and then launch Mail and attach. Worked fine until upgraded to Mountain Lion and newest Pages update.


Using Pages, I create minutes of meetings and then distribute to a group via email. The old way was very I missing something or has this ability been done away with.

Pages, OS X Mountain Lion (10.8)
  • VikingOSX Level 5 Level 5 (4,665 points)
    Currently Being Moderated
    Oct 26, 2012 10:58 AM (in response to Susan Smith2)



    Using Pages '09 v4.2 on latest Mountain Lion update (10.8.2 + supplement).


    Opened new Pages document. Typed some gibberish. Then from Share > Send via Mail > Pages, this resulted in an iconified Pages document attached to a new email.


    So it works for me. The gibberish that I typed: “foobar ex libris.”


    I would restrict filenaming to all ascii or ascii punctuated with these characters: ‘-’, or ‘_’

    Anything else with embedded spaces, or other embellishments may be your cause.

  • VikingOSX Level 5 Level 5 (4,665 points)
    Currently Being Moderated
    Oct 27, 2012 7:50 AM (in response to Susan Smith2)



    I just ran a test with Pages again here. Chose the Send via Mail > Word option and it dutifully placed a Word document into Mail as an attachment. I then selected that attachment, hit the space-bar, and QuickLook opened the Word attachment in LibreOffice Writer, something I optionally installed in place of MS Word.


    I have just systematically reviewed my Pages preferences and Inspector settings and see nothing that alleviates my consternation for your results.


    My Pages '09 v4.2 was purchased from the App Store.



  • Jeff Shenk Level 4 Level 4 (2,000 points)
    Currently Being Moderated
    Oct 27, 2012 9:04 AM (in response to Susan Smith2)

    Jerry asked the name of your file in the other thread and I don't think you responded.


    I'm still using Snow Leopard, so I can't check, but I believe Export fails silently, just as you are describing, in the newer operating systems, when the name contains an "illegal" character. Previously the system was apparently more tolerant.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.