Skip navigation

iMac G4 Connection Issue

301 Views 1 Reply Latest reply: Oct 26, 2012 1:24 PM by BDAqua RSS
baok Calculating status...
Currently Being Moderated
Oct 26, 2012 10:18 AM

Hi,

 

I have an iMac G4 with and airport card (10.4.11).  I recently switched from Fios to Comcast (I know, I know), and cannot seem to get it connected to the internet (it connected fine with Fios).  Basically, I get a full-bar airport signal between my iMac and the wireless router, but it won't connect to the intneret.  I also have 2 MacBook Pro's and both connect and surf the net just fine.

 

Any ideas?

 

Brett

  • BDAqua Level 10 Level 10 (114,825 points)
    Currently Being Moderated
    Oct 26, 2012 1:24 PM (in response to baok)

    Hi Brett,

     

    Is the Router using WPA2 perchance? A G4 cannot do above WPA.

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations and checked ON?

     

    The Interface that connects to the Internet, needs to be drug to the top of System Preferences>Network>Show:>Network Port Configurations and checked ON.

     

    Then... Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...

     

    208.67.222.222

    208.67.220.220

     

    Then Apply.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.