0 Replies Latest reply: Oct 26, 2012 2:26 PM by stevenfromroanoke
stevenfromroanoke Level 1 Level 1 (0 points)

"Boot Camp Assistant can not run until you upgrade your sytem software to the latest version."


iMac, Mac OS X (10.6.8)