Skip navigation

why cant i boot my macbook pro 13 mid 2010 after doing software upgrade from mac os 10.6.3

878 Views 6 Replies Latest reply: Oct 29, 2012 7:17 AM by Dr Sandeep RSS
Dr Sandeep Calculating status...
Currently Being Moderated
Oct 26, 2012 5:05 AM

i have tried upgrading the mac os X 10.6.3 about 20 times but failed to boot my mac book pro 13 mid 2010. always had to re-install mac os x 10.6.3. i am fed up of trying now. can anybody suggest me something full proof?

MacBook Pro, Mac OS X (10.6.3)
  • MrHoffman Level 6 Level 6 (11,745 points)

    Please provide some details of what you've encountered that's gone wrong with the upgrade, such as any diagnostics or error messages received, any revelent output from a verbose bootstrap, and some information on what OS X version you're looking to upgrade to.

  • MrHoffman Level 6 Level 6 (11,745 points)

    You've tried upgrading.  Multiple times. You've tried an upgrade to 10.6.4.  That failed.  You've tried the combo update.  That failed.  You've restarted the processing by reinstalling 10.6.3, and that's worked.   You want to upgrade to 10.6.8.  You've repeated this sequence.  You've made this part of the problem quite clear.

     

    Unfortunately, there are many potential triggers.

     

    If you have not already repeated the download, re-download the 10.6.8 Combo upgrade kit from Apple.

     

    I'll presume you have sufficient free storage space on the device to allow the upgrade.  If not, then offload some of your larger files to external storage, or delete any user-loaded files that you no longer require.

     

    Before commencing the next "upgradation" upgrade sequence, disconnect all external devices.  Disconnect all USB devices.  This includes any external keyboard, external mouse, and external storage devices.  Use only the Apple-integrated hardware for your particular model of MacBook Pro.

     

    Now for the most important part of troubleshooting this: what is the exact wording, and the specific messages, and the actual output that is produced when the upgrade fails.  The specific wording of these unspecified diagnostics, and the last dozen or two commands and related output of the last section of the verbose output prior to whatever happens - matters.

     

    If you're not in a position to provide the specific wording or diagnostics or related - and consider photographing the error dialog boxes rather than copying those down, for instance - then you're going to want to visit with the local Apple store or contact Apple or your local Apple reseller directly.

  • MrHoffman Level 6 Level 6 (11,745 points)

    I don't see any errors in that.

     

    The next piece after DSMOS gets done is usually a hunk of the network startup.  That's apparently either failing here, or it's really, really, unusually, really slow.

     

    In addition to having everything USB and FireWire disconnected, and the new Combo kit download, the other brute-force approach involves using Disk Utility while booted from the DVD to perform a repair permissions and (while you're at it) a repair volume.

     

    There's also a potentially-related discussion here.  That's got some differences, but the failure is in a similar spot.

     

    If you have a locall Apple store or Apple reseller, it'd be worth a chat with them, too.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.