Skip navigation
This discussion is archived

Optical Drive Not Recognizing ANYTHING

1536 Views 8 Replies Latest reply: Sep 18, 2006 9:55 AM by spotkat RSS
spotkat Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 27, 2006 5:40 PM
An interesting little problem. My System Profiler reports having a Combo Drive, and everything looks fine. However, when I put CD's or DVD's in the drive, it takes it, thinks about it for about 10 seconds, and spits it back out again without ever mounting it or anything. If I insert a blank CD, it takes it, does not recognize it, and keeps it. When I try to eject, it shows the eject icon pop up and fade away, but doesn't actually eject.

Tried restarting, resetting PRAM, no good...

Anyone have any thoughts?
iBook G4, Mac OS X (10.4.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.