2 Replies Latest reply: Oct 27, 2012 6:04 AM by Texas Mac Man
torvestad Level 1 Level 1 (0 points)

i have xfinity tv and internet.  I can't watch videos because xfinity says I have to upload flash but...flash won't upload w ith OS 10.5...it requires os 11 or above.  I simply want to upgrade my operating system if that is what isrequired to view videos and watch tv on my comcast/xfinity service.