Skip navigation

Mac Mini 2012 video blinking out

154042 Views 1,193 Replies Latest reply: Mar 29, 2014 2:11 AM by knightshade91 RSS Branched to a new discussion.
1 2 3 ... 80 Previous Next
KevCheng Calculating status...
Currently Being Moderated
Oct 27, 2012 8:08 AM

I just got my 2012 Mac Mini yesterday (mid range model) and have already noticed three instances where the video would blink out for about a half second, and then come right back. This happend twice already when I'm connected to a Apple 23 inch LCD monitor via the included HDMI-DVI adapter and once when I'm connected via HDMI to my Samsung LCD TV. Anyone else noticing this happening on their Mac Minis? Thanks.

Mac mini, OS X Mountain Lion (10.8.2)
  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Oct 27, 2012 2:31 PM (in response to KevCheng)

    Open Console in Utilities & see if there are any clues or repeating messages when this happens.

  • Brunoximus Calculating status...
    Currently Being Moderated
    Oct 27, 2012 3:13 PM (in response to KevCheng)

    Same here. Here's my post / description:

    https://discussions.apple.com/message/20153872#20153872

  • V M1 Calculating status...
    Currently Being Moderated
    Oct 27, 2012 5:02 PM (in response to KevCheng)

    Yep, this has happened to me a few times as well. It just happened 5 mins ago and for a second I saw a gray screen with static just like you'd see on TV when you disconnect the antenna cable. I have it connected to a Dell SP2309W monitor. Likely a driver issue, hope it is fixed soon, it is pretty annoying.

  • V M1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 27, 2012 6:06 PM (in response to KevCheng)

    So I looked in the Console for around the time when the video blink happened and here is what I have:

     

    2012-10-27 7:58:26.425 PM WindowServer[87]: Received display connect changed for display 0x3f003c

    2012-10-27 7:58:26.426 PM WindowServer[87]: Received display connect changed for display 0x3f003d

    2012-10-27 7:58:26.426 PM WindowServer[87]: Received display connect changed for display 0x2b343212

    2012-10-27 7:58:26.429 PM WindowServer[87]: No display devices are on-line. Switching to virtual display mode

    2012-10-27 7:58:27.507 PM WindowServer[87]: Received display connect changed for display 0x3f003c

    2012-10-27 7:58:27.507 PM WindowServer[87]: Received display connect changed for display 0x3f003d

    2012-10-27 7:58:27.507 PM WindowServer[87]: Received display connect changed for display 0x3f003e

    2012-10-27 7:58:27.520 PM WindowServer[87]: New display device coming on-line. Switching from virtual display mode

    2012-10-27 7:58:27.524 PM WindowServer[87]: Created shield window 0x110 for display 0x2b343212

    2012-10-27 7:58:27.524 PM WindowServer[87]: handle_will_sleep_auth_and_shield_windows: no action for lock state 1

    2012-10-27 7:58:27.799 PM WindowServer[87]: MPServiceForDisplayDevice: Invalid device alias (0)

    2012-10-27 7:58:27.800 PM WindowServer[87]: Display 0x003f003c: GL mask 0x1; bounds (3072, 0)[1 x 1], 1 modes available

    off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 0, Rotation 0

    UUID 0xffffffffffffffffffffffff003f003c

    2012-10-27 7:58:27.800 PM WindowServer[87]: Display 0x003f003d: GL mask 0x2; bounds (3073, 0)[1 x 1], 1 modes available

    off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 1, Rotation 0

    UUID 0xffffffffffffffffffffffff003f003d

    2012-10-27 7:58:27.800 PM WindowServer[87]: Display 0x2b343212: GL mask 0x4; bounds (0, 0)[2048 x 1152], 18 modes available

    Main, Active, on-line, enabled, boot, OpenGL-accel, Vendor 10ac, Model d01d, S/N 304e3553, Unit 2, Rotation 0

    UUID 0x000010ac0000d01d304e355300000000, ColorProfile { 3, "HD 709-A Calibrated"}

    2012-10-27 7:58:27.800 PM WindowServer[87]: GLCompositor: GL renderer id 0x01024400, GL mask 0x00000007, accelerator 0x00003243, unit 0, caps QEX|QGL|MIPMAP, vram 580 MB

    texture units 8, texture max 16384, viewport max {16384, 16384}, extensions FPRG|NPOT|GLSL|FLOAT

    2012-10-27 7:58:28.110 PM WindowServer[87]: Created shield window 0x111 for display 0x003f003c

    2012-10-27 7:58:28.111 PM WindowServer[87]: Created shield window 0x112 for display 0x003f003d

    2012-10-27 7:58:28.125 PM WindowServer[87]: Created shield window 0x113 for display 0x2b343212

    2012-10-27 7:58:28.126 PM WindowServer[87]: Display 0x2b343212: MappedDisplay Unit 2: Startup Mode 2048 x 1152, CGSThirtytwoBitColor, Resolution 1, IOMode 0x80001000, IODepth 0x0, IOReturn 0x0

    2012-10-27 7:58:28.126 PM WindowServer[87]: Display added

    2012-10-27 7:58:28.126 PM WindowServer[87]: Display removed

    2012-10-27 7:58:28.128 PM WindowServer[87]: Display 0x2b343212: GL mask 0x4; bounds (0, 0)[2048 x 1152], 18 modes available

    Main, Active, on-line, enabled, boot, OpenGL-accel, Vendor 10ac, Model d01d, S/N 304e3553, Unit 2, Rotation 0

    UUID 0x000010ac0000d01d304e355300000000, ColorProfile { 3, "HD 709-A Calibrated"}

    2012-10-27 7:58:28.128 PM WindowServer[87]: GLCompositor: GL renderer id 0x01024400, GL mask 0x00000007, accelerator 0x00003243, unit 0, caps QEX|QGL|MIPMAP, vram 580 MB

    texture units 8, texture max 16384, viewport max {16384, 16384}, extensions FPRG|NPOT|GLSL|FLOAT

    2012-10-27 7:58:28.128 PM WindowServer[87]: Display 0x003f003c: GL mask 0x1; bounds (3072, 0)[1 x 1], 1 modes available

    off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 0, Rotation 0

    UUID 0xffffffffffffffffffffffff003f003c

    2012-10-27 7:58:28.128 PM WindowServer[87]: Display 0x003f003d: GL mask 0x2; bounds (3073, 0)[1 x 1], 1 modes available

    off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 1, Rotation 0

    UUID 0xffffffffffffffffffffffff003f003d

    2012-10-27 7:58:28.150 PM WindowServer[87]: MPAccessSurfaceForDisplayDevice: Set up page flip mode on display 0x2b343212 device: 0x1084c2320  isBackBuffered: 1 numComp: 3 numDisp: 3

    2012-10-27 7:58:29.532 PM WindowServer[87]: **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'.

    2012-10-27 7:58:29.642 PM WindowServer[87]: Display 0x2b343212: MappedDisplay Unit 2; ColorProfile { 3, "HD 709-A Calibrated"}; TransferFormula (1.725494, 1.725494, 1.725494)

    2012-10-27 7:58:29.656 PM WindowServer[87]: Display 0x2b343212: MappedDisplay Unit 2; ColorProfile { 3, "HD 709-A Calibrated"}; TransferFormula (1.725494, 1.725494, 1.725494)

    2012-10-27 7:58:30.126 PM WindowServer[87]: **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'.

    2012-10-27 7:58:30.151 PM WindowServer[87]: Display 0x2b343212: MappedDisplay Unit 2; ColorProfile { 3, "HD 709-A Calibrated"}; TransferFormula (1.725494, 1.725494, 1.725494)

    2012-10-27 7:58:30.164 PM WindowServer[87]: Display 0x2b343212: MappedDisplay Unit 2; ColorProfile { 3, "HD 709-A Calibrated"}; TransferFormula (1.725494, 1.725494, 1.725494)

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Oct 27, 2012 8:01 PM (in response to V M1)

    OK, nice work... now to digest/mull why it disconnects!?

  • Javier Chorrillos Calculating status...
    Currently Being Moderated
    Oct 29, 2012 5:32 PM (in response to KevCheng)

    I get the same exact problem on my new Mac Mini late 2012 i5. Mine is hooked up to a 60'' Sony Bravia TV through HDMI. Hopefully an update will be able to fix it.

     

    Also, my external hard drive isn't being read every time I restart my Mac Mini, I have to unplug the USB 3.0 drive and then replug it back in...

  • V M1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 29, 2012 6:11 PM (in response to KevCheng)

    Hopefully because depending on what you are doing at the particular time this happens, it can really mess you up.

  • R0mulox Calculating status...
    Currently Being Moderated
    Oct 30, 2012 9:55 AM (in response to KevCheng)

    I'm cross posting my post from https://discussions.apple.com/message/20153872#20153872 just to help others find this issue through alternate search words

     

    "Thank goodness I'm not the only one!  I'm just posting a "me too" to have this post gain some visibility.  I have the same TV as Javier, except I go through a yamaha receiver.  A little sad because this is my first mac mini ever, and I want to use it as a plex server!!!  What a sinking feeling you get when this happens.  It's not that bad though (yet)."

  • V M1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 31, 2012 8:54 AM (in response to R0mulox)

    Unfortunately Apple does not monitor these forums so the most effective way would be to send in a complaint. I put mine in yesterday complete with the Console log at the time it happened.

  • sdpopa Calculating status...
    Currently Being Moderated
    Oct 31, 2012 9:07 AM (in response to KevCheng)

    I have the same issue with mine (2.6 GHz Intel Core i7, 256 SSD, 16 GB RAM) and a 40" Sony TV.

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Oct 31, 2012 2:01 PM (in response to KevCheng)

    How frequent is the occurrence of this?

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Oct 31, 2012 4:12 PM (in response to KevCheng)

    Thanks.

  • ejoy_uk Calculating status...
    Currently Being Moderated
    Oct 31, 2012 4:19 PM (in response to KevCheng)

    My brand new i5 mac mini connected to an Dell U2410 via hdmi->dvi adapter have exactly the same problem. The screen goes blank 2-3 times a day randomly.

     

    Any tips on how to fix it?

1 2 3 ... 80 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (37)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.