4 Replies Latest reply: Oct 28, 2012 1:30 AM by Neville Hillyer
durvalito Level 1 Level 1 (0 points)

G4 MacMIni v 10.5 . I have a MIni Pal storage disk connected and run the software from there ( 7.400 rpm)  I installed several 32 bits versions of OsiriX and I can not open the Application and get message " not supported by this architecture", cause? Is this because I installed this in the MiniPal rather than the Makintosh native hard disk? Anybody running OsiriX in a pre Intel MacMIni?, Osirix version?. Thanks for help!!!!


Mac mini, Mac OS X (10.7.2)