1 25 26 27 28 29 Previous Next 516 Replies Latest reply: Aug 21, 2013 3:10 PM by nicowieditz Go to original post Branched to a new discussion.
  • 390. Re: Logic 9's UI extremely laggy - any fixes?
    Goreteks Level 1 Level 1 (10 points)

    It's not a barely-noticeable slowdown though.  The analyzer on the channel EQ is basically useless when it happens.  It is completely worthless when this happens.  But at least it fixed the GUI lag and you can work around it at least.

  • 391. Re: Logic 9's UI extremely laggy - any fixes?
    seantyas Level 1 Level 1 (0 points)

    You know what guys now that u mention it it, yes, while I run 2 instances of starcraft 2 at high detail while running logic , I notice my metering starts to get choppy. Cmon apple get moving with a fix this is unacceptable!

     

     

    Are any of use REALLY using 3 spec analyzers in high res at same time? I have never used any setting other than low anyway...

     

    Be reasonable on your hardware

  • 392. Re: Logic 9's UI extremely laggy - any fixes?
    Pancenter Level 5 Level 5 (7,640 points)

    I'll keep this comment brief..  I think it odd the hi-res analyzers worked perfectly well on less powerful machines running older operating systems. Says something about which direction computer manufacturers will take take an unquestioning public.

  • 393. Re: Logic 9's UI extremely laggy - any fixes?
    FAI Level 2 Level 2 (200 points)

    The Logic update seems to have cured the GUI lag for me running ML 10.8.2 on my Mac Pro mid-2010- at least with a "light" load of 3 or 4 EQs open and analyzing at normal res. I can now change the EQ on the fly without any lag in response, and start and stop playback without a problem- all of which was impossible before the update.

  • 394. Re: Logic 9's UI extremely laggy - any fixes?
    albertneve Level 1 Level 1 (0 points)

    Test done. Three days of HARD work with the new update installed on Mountain Lion, in which should be the the normal state. The fact is : LAG IS NOT GONE. It's better than before, but not as good as it was on Lion or Snow Leopard. At least it's usable, if you take care of all those plugins using analyzers. Don't expect too much improvement, with 3-4 analyzers enabled (or any other animation inside a plugin)  everything stars to get laggy again.

     

    Anyway I'm a little bit disappointed, because the looooooong wait for Logic X continues.

  • 395. Re: Logic 9's UI extremely laggy - any fixes?
    Jane Snijders Level 1 Level 1 (40 points)

    no improvement here with 9.1.8 ......9.1.5 also turns out to behave unpredictable. had hopes at first...

    I give up on ML for now.

    will insert my snow leo sata back in. wait for logic x. but motu might be better....

  • 396. Re: Logic 9's UI extremely laggy - any fixes?
    rokko102 Level 1 Level 1 (0 points)

    No improvement here either with 9.1.8. As a matter of fact it can make things even worse.

     

    Multipressor is extremely slugish now and as usual lots of clicks are lost when opening even slightly demanding UI plugins such as Waves PAS o Dorrough.

  • 397. Re: Logic 9's UI extremely laggy - any fixes?
    Murray Campbell Level 1 Level 1 (30 points)

    after a promising enough first week or so with 9.1.8, yesterday I experienced the annoying lag issues.

     

    I'm so over this I can't be bothered, to be honest, to report in great detail what happened.

    Sorry.

    Ive been using Logic for years.

    My studio is set up well.

    I think I'm pretty IT savvy.

     

    Eventually the lags would pass and then there would be substantial periods of normality.

     

    FYI I don't use the Logic eq at all, let alone with the analyser running.

     

    I do use things like Fabfilter Pro-Q which has an analyser.

     

    Just felt some duty to report my experience in the hope that it may be of interest to others.

     

    cheers

  • 398. Re: Logic 9's UI extremely laggy - any fixes?
    Junior.se Level 1 Level 1 (0 points)

    Well i guess i am in the same box as many others.. It got better but Airplay Questions still comes up its not as often and the lag is better but i need to run on low resolution and try not to have more then 2 Graf plugs at the same time. 10.8.2 & 9.1.8.. This ***** big time because it just feels like they minimizing all the issues insted of going deep and try to fix it from the ground up. I know Logic has a old "motor" but man others are running miles ahead now. Soon it will not be so much of a hard question to leave for others. Just look at Ableton 9 that is coming next year..

     

    Worried and starting to get gray hairs of all this... :/

  • 399. Re: Logic 9's UI extremely laggy - any fixes?
    FAI Level 2 Level 2 (200 points)

    Yah...

    Same here. Some improvement, but definitely not nearly as good as running Logic with snow Leopard.

    Attempting to modify setting on a single open EQ at default resolution during playback resulted in a delay in the graphic updating and no response when attempting to stop playback.. probably a 5 second delay or so..

  • 400. Re: Logic 9's UI extremely laggy - any fixes?
    Scott Bradley2 Level 1 Level 1 (5 points)

    I'll throw in as a civic duty.

     

    Was on LP8 until a couple months ago (bought 9 in anticipation of having to have it for future upgrades). O both 9.1.7 and 9.1.8 the play head and transport both stop when commanded via spacebar, but the audio engine continues for a couple beats after 'stopping'. I have to believe this small issue is related to the UI 'lagginess' that has been covered in great detail here and elsewhere. One empty audio track or 24 VI instances+audio loaded; no difference.

     

    Also, meta commands - specifically 51 and 52 'stop playback' and 'go to marker' in tandem are basically useless.  Logic stops a beat and a half before the meta region, and since the play head stops there it doesn't 'go to marker'. 'Go to maker' alone in a meta region 'works' but there is a 'hiccup' in playback of a beat or so probably because the play head jumps prior to the MIDI region w/the meta data.

     

    Of course none of these issues existed in LP8, and they still don't when opening projects on LP8 in my system.

     

    Hope they work this out soon. 

  • 401. Re: Logic 9's UI extremely laggy - any fixes?
    Preen Level 1 Level 1 (0 points)

    It's a shame that you're supposed to revert to SL to get things less laggy... *** is happening?!?

  • 402. Re: Logic 9's UI extremely laggy - any fixes?
    Ady Level 1 Level 1 (0 points)

    I have OSX 10.8.2 and Logic 9.1.8 and Lagging graphic UI problems still occor... unbelievable... making me regret buying logic...I hope they sort this out soon

  • 403. Re: Logic 9's UI extremely laggy - any fixes?
    Ady Level 1 Level 1 (0 points)

    and im comming from using OSX 10.5 and Logic Pro 8 which worked perfectly fine... to this **** on the latest version...

1 25 26 27 28 29 Previous Next