3 Replies Latest reply: Oct 28, 2012 8:02 PM by Peggy
KRET Level 1 Level 1 (0 points)

Hi, I have a question on how I could optain Pages and Iphoto to work on my 10.6.8 OS X the one I have seen on the App Store req. 10.7 or later versions of OS. Any Ideas ?


MacBook Pro, Mac OS X (10.6)