Skip navigation

Cannot export or render FCP 7 sequence - Pulling hair out!

1093 Views 12 Replies Latest reply: Oct 30, 2012 2:07 AM by stephenjbolger7 RSS
stephenjbolger7 Calculating status...
Currently Being Moderated
Oct 24, 2012 8:51 PM

Hi I have created a FCP 7.03. I Log and transfered files from a Sony NX5 (AVCHD Format) to Proress 422. The project is a dance concert that was filmed in 2 one hour blocks with two cameras. The other camera was a Sony EX3. Both recorded in 1080i50. The sequence is in Apple prores422.

 

Now I can veiw the files and project fine and it all plays with no errors. But when I try to do a full rener or export the sequence with Compressor or just exporting as QT it crashes or fails. I have tried so many things. rebuilding the project in a new sequence - new project. Tried all sorts of formats.

 

I have tried export small segments and have found the secotion it will not render so I am assuming there are some errors in the Proress files. I have isalated the bad file and tried converting it to something else on its own with no luck.

 

Is there any way to fix this file. It plays fine but will not convert. I have tried numerous programs to convert - Comprssor, iMedia Converter etc.

Unfortunately I not have the orginal AVCHD files.

 

Please help.

 

Thanks

 

Steve

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.