Skip navigation

earphone jack too small

736 Views 1 Reply Latest reply: Oct 29, 2012 9:08 AM by planb77 RSS
Captain Rex Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 27, 2012 5:10 PM

We just got a 7th gen ipod nano. When i tried to put my headphones in, they wouldnt go in all the way. I then used the earpods that came with it. same thing. it goes in, but stops at the last ring. all of the pictures i saw show the headphones going all the way in. Is this a faulty ipod?

iPod nano
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Oct 29, 2012 9:08 AM (in response to Captain Rex)

    Could be.  Have you checked to make sure there wasn't any debris that was blocking a full connection. The headphone jacks are a little tighter on the 6 and 7G Nanos, and require a bit of extra force to get them to pop all the way in.

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.