2 Replies Latest reply: Oct 30, 2012 12:20 PM by rcperkinsjr
rcperkinsjr Level 1 Level 1 (0 points)

I found an older iPhoto library that I thought I had lost and went to import to Aperture. I got an error saying that I needed to upgrade it to the newest version. So, I opened it up in iPhoto 9.4.1 and exited out of iPhoto. I open Aperture and go to import and get a new error.

 

Screen Shot 2012-10-29 at 6.30.41 PM.png

Pretty funny ugh? Now I cant import it because it isnt supported (assuming its now too new). So, any ideas?

 

Thanks,

 

-RP-