Skip navigation

Mac OS 9 will NOT install on 350MHz iMac

360 Views 1 Reply Latest reply: Oct 29, 2012 11:56 PM by Rambling Joe RSS
CrazyFreak Calculating status...
Currently Being Moderated
Oct 29, 2012 10:26 PM

recently i acquired an old imac g three, and it has 256mb of ram and it had a password set on it so i decided to format the disk and installed 10.2 on it. turns out in order to install panther i need to install the firmware update so i have to make a partition of os 9 and install it. problem is the computer will NOT RECOGNIZE THE DISC. i have tried holding c, holding option, and formatting at least three times (while checking install mac os 9 drivers) to install the outdated abandonware and IT DOES NOT WORK.

 

 

could it have to do with the pram battery being out? i know some people who have this problem however. it's very annoyig and i just want to get this thing back on its feet.

 

thank you if you can help.

iMac, Mac OS X (10.2.x) , 350mhz 10gb 256mb 8mb ati
  • Rambling Joe Level 2 Level 2 (280 points)
    Currently Being Moderated
    Oct 29, 2012 11:56 PM (in response to CrazyFreak)

    The 350 MHz iMacs built between Oct. 1999 and July 2000 (model identifier PowerMac2,1) originally shipped with OS 8.6.  These came in six colors:  Blueberry, Grape, Strawberry, Tangerine, Lime, and Graphite.  You need a full retail copy of OS 9 to install on this iMac.

     

    The 350 MHz iMacs built between July 2000 and Feb. 2001 (model identifier PowerMac2,2) did ship with OS 9.0.4.  These came five colors:  Indigo, Ruby, Sage, Snow, and Graphite.  You'd need an OS 9 original disk for these machines or a full retail copy of OS 9 to install on it.

     

    Apple made hardware specific original OS install disks for each model of iMac that shipped.  If you put these original disks in a machine that didn't have the correct hardware, they wouldn't work.  So you may have a copy of OS 9 that was shipped with a different version of the iMac you have. 

     

    You can check eBay for retail copies of OS 9.

     

    All that being said, it might just be the PRAM battery.

     

    Good luck.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.