Skip navigation

Moved iPhoto to external HD, deleted from startup. Space not opening up on startup

263 Views 6 Replies Latest reply: Oct 30, 2012 12:50 AM by Terence Devlin RSS
vibejeff Calculating status...
Currently Being Moderated
Oct 25, 2012 1:13 PM

Hello, i recently moved my iPhoto library to an external HD. The library was roughly 70GB. My harddrive is 320GB. Before moving the library over to the ecternal the HD was 250GB full with 70GB free. After moving the library over to the external and deleting it from the startup the ratio remained the same. I have tried the obious things such as restarting, verfiying and repairing permissions, and verifying and repairing the disk but to the avail. This ratio is consistant in the iStat pro widget and in Disk Utility. However when i run Grandperspective the library is nowhere to be found and all the files are a total of roughly 150 GB which is what it should be with the library successfully deleted.

 

Thank you in advance

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.