Skip navigation

Os X 10.6 Server admin password doesn't work anymore

541 Views 0 Replies Latest reply: Oct 30, 2012 9:19 AM by Fil.M RSS
Fil.M Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 30, 2012 9:19 AM

I can't log into my Mac Mini Server after a power failure!
Admin password does not work anymore. I tried the single user password change (as described here but still nothing.


My server is running and I can access my database and all the user partitions.


I need to acces the server admin!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.