1 2 Previous Next 17 Replies Latest reply: Oct 26, 2013 5:24 PM by ChicagoBubba
Kiligula Level 1 Level 1 (0 points)

I've just upgraded to Windows 8 and am having an issue adding my iCloud account to the mail app. I've added the mail with the following settings:

 

Username = <my email>@me.com

 

imap.mail.me.com

SSL = on

Port = 993

 

smtp.mail.me.com

SSL = on

Port = 587 (also tried 25)

Outgoing server requires authentication = yes

Use the same username and password to send and receive email = yes

 

I seem to be receiving email fine, but when I send an email it takes a long while to 'sync', then it notifies me that <my email>@me.com is unavailable. Using the same settings on other non-Win8 devices seems to be working.

 

Anyone have any clues as to what I'm doing wrong here (aside from upgrading to Win 8; haha)? Thanks.

 

Cheers,

 

me

1 2 Previous Next