Skip navigation

i have lost the audio on my classic ipod

289 Views 3 Replies Latest reply: Oct 31, 2012 1:07 PM by planb77 RSS
willismom Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 31, 2012 9:00 AM

my classic still opens, but i do not have audio

it has the latest upgrade, i have reset and restored it to no avail

 

any suggestions ?? its about 4 years old ...

thanks

iPad 2, iOS 5.1.1
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Oct 31, 2012 12:13 PM (in response to willismom)

    I assume you have also tried another headset to rule out the possibility that your current set or earbuds are not damaged or faulty in some way?


    If so, you likely have a hardware issue with the device. A restore to factory settings would have corrected any sort of software glitch or error caused something such as corrupted data.

     

    You'll want to either take or send your iPod in for service/repair.

     

    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Oct 31, 2012 1:07 PM (in response to willismom)

    Not sure exactly. It could be the iPod's actual audiochip that is soldered onto the logic board in which that would be a somewhat expensive and difficult fix.

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.