Skip navigation

aperture won't export

259 Views 5 Replies Latest reply: Nov 1, 2012 7:52 AM by léonie RSS
multifunk Calculating status...
Currently Being Moderated
Oct 31, 2012 2:34 PM

since yesterday i encounter the same problem as some described before.

 

Aperture 'refuses' to export my foto's.

It keeps saying 'exporting' in the bottom of the screen and quitting the program is not posibble, the only solution is to perform a forced stop.

When i open the program afterwards there's a message where the prog advises to repair the library.  (which is not the solution to the problem)

 

any ideas how to fix this irritating bug? my OS is V 10.2.8 & i have the latest version of Aperture 3.4.1 (which appears to be useless now)

 

thx for the feedback !

Aperture 3, Mac OS X (10.6.8)
  • léonie Level 8 Level 8 (46,560 points)
    Currently Being Moderated
    Nov 1, 2012 2:12 AM (in response to multifunk)

    my OS is V 10.2.8

    You mean Mac OS 10.8.2, right?

     

    Does Aperture hang when exporting any image, or does it only happen for some of your images? Are you trying to export versions or original images?

     

    Sometimes Aperture hangs, when it is processing a single, corrupted image.

    If the problem only occurs with certain images, remove them from your library, but if you are having this problem with all images, try the Aperture 3: Troubleshooting Basics

     

    I'd start with removing Preferences and presets, and then try the other options.

     

    Regards

    Léonie

  • léonie Level 8 Level 8 (46,560 points)
    Currently Being Moderated
    Nov 1, 2012 7:49 AM (in response to multifunk)

    To narrow down the problem (see if the problem depends on you user account, or is caused by the Aperture Library, or is system wide) you could do some additional testing.

    • Create a new, empty library and import some image files, then try exporting. If this works, your Aperture library has a problem and the Aperture Library First Aid Tools might help.
      Aperture 3 User Manual: Repairing and Rebuilding Your Aperture Library
    • If a new library does not help, try if working from a different user account will help.
      If you can export working from a different account, then your user settings or start-up items may be faulty and trashing preferences or presets (for example the export presets)  should help.

     

    Good Luck

    Léonie

    MacBook Pro, OS X Mountain Lion, 2.4 GHz I.Core i7, 16GB RAM, 500GB
  • léonie Level 8 Level 8 (46,560 points)
    Currently Being Moderated
    Nov 1, 2012 7:52 AM (in response to multifunk)

    Great!

    The reward for a good backup plan!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.