2 Replies Latest reply: Oct 31, 2012 2:58 PM by Imp68
m1a2u3r4 Level 1 Level 1 (0 points)

I changed my email user ID and all went well, Incoming Mail Server: SSL: ON / Outgoing Mail Server: SSL: ON

Created Account.

Checked Mail Preferences Accounts, Incoming Mail Server; greyed out (mail example.com)  / Outgoing Mail Server: None

There's must be something I'm missing to make it right.

I plead for your help.

Thanks

First.jpgScreen Shot 2012-10-31 at 22.26.43.jpg

Mac mini, OS X Mountain Lion (10.8.1)