Skip navigation

User no longer able to view or export videos

304 Views 3 Replies Latest reply: Dec 30, 2012 4:34 PM by Alistair Cullum RSS
kim sloan Calculating status...
Currently Being Moderated
Nov 1, 2012 10:05 AM

I have a recent problem both viewing videos already in projects, importing videos into projects, or exporting videos from projects.  This is only when logged in as the main administrator user on both of the computers.  Only thing in common between both computers is upgrade to Aperture 3.4.1. 

When try to import video cannot drag video into Aperture, and if use file lookup area do not see the videos.  By the way if go to the video in Finder, they will play without problem.

 

In the projects I see a thumb nail of the video, but will not play.  If click on the video just get a gray screen.

 

I have tried to re-install OS (one machine Lion, other Mountain Lion), and Aperture.

 

Also third computer where did not upgrade to 3.4.1 works perfectly.

MacBook Pro, Mac OS X (10.7.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.